03-29-13 09:01 AM
280 12345 ...
tools
  1. sheldonbk's Avatar
    I am running stable Rogers 391 after downgrading from higher releases with mic issues. Other than this being official AT&T release, and with no change log, I see little incentive to upgrade: maybe after 10 people report no issues after several days of use, I might reconsider. Also, this version allows edits of word substitution, the higher versions did not
    My understanding was that 649 was the only OS which didn't allow edit/new word substitution.

    I've read so much about the "mic issues" but don't recall what they were. I've been experiencing echo on most calls recently.
    09-20-12 09:34 PM
  2. mkmilan's Avatar
    My understanding was that 649 was the only OS which didn't allow edit/new word substitution.

    I've read so much about the "mic issues" but don't recall what they were. I've been experiencing echo on most calls recently.
    I tried 649 and 4xx with edit problems. The mic problem- for me anyway- was that Noone could hear you on the other end at all
    09-20-12 09:55 PM
  3. netnative's Avatar
    The upgrade process within BlackBerry Desktop gets stuck while performing a backup.
    09-20-12 10:18 PM
  4. chaddeus's Avatar
    I tried 649 and 4xx with edit problems. The mic problem- for me anyway- was that Noone could hear you on the other end at all
    Is this mic issue related to the network? It seems to be that when you call someone, they can't hear you but you can hear them. OR drop call when either party can't ear each other

    - Charles
    09-20-12 10:27 PM
  5. eve6er69's Avatar
    dont think this is enough to pull me from 284 unless we hear killer battery life. my free hotspot thanks to 284 is a big perk for me right now.
    toobs623 likes this.
    09-20-12 10:30 PM
  6. claykin's Avatar
    The upgrade process within BlackBerry Desktop gets stuck while performing a backup.
    Is your DM up to date?

    Reboot pc... Make sure BB9900 is connected to motherboard USB port. Avoid hubs.

    Reboot phone!!!

    In OPTIONS > DEVICE > STORAGE, repair both the built in media as well as the media card.

    Try again.
    Last edited by claykin; 09-20-12 at 10:48 PM. Reason: Forgot to add "reboot phone"
    09-20-12 10:37 PM
  7. mkmilan's Avatar
    Is this mic issue related to the network? It seems to be that when you call someone, they can't hear you but you can hear them. OR drop call when either party can't ear each other

    - Charles
    Never had issues with at&t in philly re not hearing me: as soon as I downgraded to 391 back to normal and no issues since then + so many others related that problem on at&t with every release over 391.
    09-20-12 10:40 PM
  8. claykin's Avatar
    Why in the world would RIM package a digitally signed OS dated 9/20/2012 with an older version of Appworld (3.12) than what was included with .658 (3.14)? Same is true for BBM, its older with .694 than the version packaged with .658. Seems quite odd!

    I wonder if this is really an "upgrade". Maybe someone who is more familiar (and has more time) can pick apart the modules to make sure this OS is indeed "newer/more modern"?

    Somehow, the fact its associated with AT&T makes my skin crawl. However, I will be thrilled if this resolves my wifi calling woes. Yeah, yeah I know EdS817.
    Last edited by claykin; 09-20-12 at 10:46 PM.
    09-20-12 10:41 PM
  9. Elite1's Avatar
    The upgrade process within BlackBerry Desktop gets stuck while performing a backup.
    I'd recommend you don't use DM for upgrading. Use it only for making precautionary Backups.

    Instructions for downloading, installing, and loading this OS directly can be found within Page 1 of this thread.
    09-20-12 10:45 PM
  10. Elite1's Avatar
    Why in the world would RIM package a digitally signed OS dated 9/20/2012 with an older version of Appworld (3.12) than what was included with .658 (3.14)? Same is true for BBM, its older with .694 than the version packaged with .658. Seems quite odd!

    I wonder if this is really an "upgrade". Maybe someone who is more familiar (and has more time) can pick apart the modules to make sure this OS is indeed "newer/more modern"?

    Somehow, the fact its associated with AT&T makes my skin crawl. However, I will be thrilled is this resolves my wifi calling woes. Yeah, yeah I know EdS817.
    I was curious about this. I assume RIM produced this at AT&T's request.
    I've downloaded but not installed. I'll pick it apart later.

    But regardless, just shrink out the optional parts like AW, T4BB, BBM, etc, and then Loader will allow you to keep your previous higher versions.
    09-20-12 10:49 PM
  11. Saulii's Avatar
    Why in the world would RIM package a digitally signed OS dated 9/20/2012 with an older version of Appworld (3.12) than what was included with .658 (3.14)? Same is true for BBM, its older with .694 than the version packaged with .658. Seems quite odd!

    I wonder if this is really an "upgrade". Maybe someone who is more familiar (and has more time) can pick apart the modules to make sure this OS is indeed "newer/more modern"?

    Somehow, the fact its associated with AT&T makes my skin crawl.
    Indeed, AT&T can't be trusted!! .284 works great, looks like no one is concerned about their HotSpot & NFC features!! Personally I don't care about the mic issue!!
    09-20-12 10:49 PM
  12. starfleet_k's Avatar
    Why in the world would RIM package a digitally signed OS dated 9/20/2012 with an older version of Appworld (3.12) than what was included with .658 (3.14)? Same is true for BBM, its older with .694 than the version packaged with .658. Seems quite odd!

    I wonder if this is really an "upgrade". Maybe someone who is more familiar (and has more time) can pick apart the modules to make sure this OS is indeed "newer/more modern"?

    Somehow, the fact its associated with AT&T makes my skin crawl. However, I will be thrilled if this resolves my wifi calling woes. Yeah, yeah I know EdS817.
    From what I have read on other fourms and people here it probably is a mix between the old (pre .400's) when the mic issue was not there, and the new (everything with mic issue) that has all the other features. I am no expert by any means but that is what makes since to me
    I'm having no issues on this os ... No mic issues and loving the hotspot (on shared plan) haven't tried the nfc yet ... I don't see anything for parental controls either
    09-20-12 10:50 PM
  13. MiamiCurve's Avatar
    Hi, I have installed this new OS. Can someone confirm that the wifi hotspot only works if I pay ATT a tethering program fee?
    09-20-12 11:27 PM
  14. claykin's Avatar
    The odd thing is that the the messenger apps were all (three) newer than .658. I just cannot figure these guys out!
    09-20-12 11:28 PM
  15. claykin's Avatar
    Hi, I have installed this new OS. Can someone confirm that the wifi hotspot only works if I pay ATT a tethering program fee?
    Hotspot is there in .694. For sure you will be required to subscribe to a tethering plan (unless your current plan includes tethering).
    dadymon likes this.
    09-20-12 11:29 PM
  16. chaddeus's Avatar
    The upgrade all function on AppWorld seems to be there. I just need to upgrade BBM, GTalk and MSN Messenger for me but should be a breeze. No major issue here at all

    - Charles
    09-20-12 11:30 PM
  17. Saulii's Avatar
    So you do have to change your plan (to a shared one) in order to use the HotSpot feature !! No thnx, I'm enjoying my unlimited everything !! We'll see what happens when BlackBerry 10 comes out, but 'til then my PlayBook its getting all sharing I want !!
    09-20-12 11:48 PM
  18. Mr.Conviviality's Avatar
    I'm loving this so far. Very quick and snappy, no doubt. time will tell if battery is better or worse... and a few travel cycles to work and back will give me a better idea of reception.

    I will update in a few days...
    09-21-12 12:36 AM
  19. Elite1's Avatar
    So you do have to change your plan (to a shared one) in order to use the HotSpot feature !! No thnx, I'm enjoying my unlimited everything !! We'll see what happens when BlackBerry 10 comes out, but 'til then my PlayBook its getting all sharing I want !!
    The issue has nothing to do with the hardware, nor the OS, nor RIM. It's AT&T's choice, so BB10 won't change anything.

    Are you on AT&T?
    As soon as you have the chance, please update your profile to include your device, carrier, and location. This makes it easier for others to assist you.
    09-21-12 12:44 AM
  20. ovrboostVR4's Avatar
    Updated today from non att and got mic issue 5 hours later and they released a new version. Bitter but super sweet.
    Just updated and going out of town this weekend for Cards Cubs game, good time to test everything out.
    Hopefully this fixes my wifi issue. (cant get wifi over 20 feet away when my htc one x is almost full bars...sad)
    seems smooth but we will see after a couple days of settling.

    Hope everyone is as excited as I am.
    09-21-12 12:58 AM
  21. Elite1's Avatar
    The odd thing is that the the messenger apps were all (three) newer than .658. I just cannot figure these guys out!
    Yes this odd exception has occurred with many OS releases for some reason.

    The upgrade all function on AppWorld seems to be there. I just need to upgrade BBM, GTalk and MSN Messenger for me but should be a breeze. No major issue here at all
    At time of this post, current AW version is 3.1.4.25.
    From your BB's Browser, go to: www.BlackBerry.com/AppWorld/Download

    From what I have read on other fourms and people here it probably is a mix between the old (pre .400's) when the mic issue was not there, and the new (everything with mic issue) that has all the other features. I am no expert by any means but that is what makes since to me
    I'm having no issues on this os ... No mic issues and loving the hotspot (on shared plan) haven't tried the nfc yet ... I don't see anything for parental controls either
    Not sure context of last comment. Do you want parental controls?
    If so, it is availavle as an "a la carte" DL from AW.
    09-21-12 01:05 AM
  22. simcell's Avatar
    Hi, I have installed this new OS. Can someone confirm that the wifi hotspot only works if I pay ATT a tethering program fee?
    Yes it says "activation required"
    and yes NFC is enabled
    09-21-12 01:13 AM
  23. gregerator's Avatar
    Elite1- you win the gold trophy! Way to help out! #TeamBlackBerry. I'm on 9900/7.1.0.658 for the time being, but will watch this thread with great interest.
    Elite1 likes this.
    09-21-12 01:16 AM
  24. Dim-Ize's Avatar
    My current build allow hotspot but not YouTube, without deleting service book wap2 then adding it back after watching YouTube. It is the only version I could get to allow my paid tether to work for hotspot. So nervous about loosing that critical function.
    berryromancewriter likes this.
    09-21-12 01:23 AM
  25. Rootbrian's Avatar
    Whooohoo!!! I'm loading this badass up. If it doesn't work out (hotspot/bridge gets blocked out), I'm going to 7.1.0.658.

    Currently on 7.1.0.569.
    09-21-12 02:21 AM
280 12345 ...
LINK TO POST COPIED TO CLIPBOARD