06-19-09 05:16 PM
27 12
tools
  1. mathprof08's Avatar
    I searched the forums with no luck, so I am asking here.

    All of a sudden, starting yesterday, the battery on my Bold is draining rapidly. I have had it on for 3.5 hours this morning, and it went from fully charged down to 50% in that time. I haven't been doing anything with it except some light use. It used to last me a couple days with normal use.

    I deleted some apps on Wednesday, including Amazon and Amaze GPS, but otherwise I can't think of anything that would cause this.

    Any suggestions?
    Last edited by mathprof08; 06-19-09 at 12:25 PM.
    06-19-09 12:21 PM
  2. bt224's Avatar
    Have you done a battery pull?
    06-19-09 12:23 PM
  3. mathprof08's Avatar
    Have you done a battery pull?
    Yes. I forgot to mention that. Made no difference.
    06-19-09 12:24 PM
  4. pantherhockeyfan's Avatar
    How old is your phone? I was having battery issues too... went to AT&T, told them, they swapped my battery and it's fine now.
    06-19-09 12:25 PM
  5. mathprof08's Avatar
    How old is your phone? I was having battery issues too... went to AT&T, told them, they swapped my battery and it's fine now.
    Got it the day it was released.

    They gave you a new battery? Nice.
    06-19-09 12:26 PM
  6. pantherhockeyfan's Avatar
    Got it the day it was released.

    They gave you a new battery? Nice.
    Well the warranty is still good right? I'd give it a shot. They were very nice when I went. Nothing to lose...
    06-19-09 12:27 PM
  7. mathprof08's Avatar
    Well the warranty is still good right? I'd give it a shot. They were very nice when I went. Nothing to lose...
    Yeah, but the fact that is came on so suddenly makes me think that it's not the battery. I think there's an app that's connecting to the network constantly, and that's what's draining the battery. I don't know how to find that out, though.

    If all else fails, I will ask to swap the battery. Thanks for the info on that.
    06-19-09 12:32 PM
  8. LDubs's Avatar
    Hold down the ALT key and hit the ESC key - this brings up the application switcher and will show you what apps you have running, you can scroll through with the trackball. There might be an app running that is eating battery.... also do you have facebook on there?
    06-19-09 12:36 PM
  9. mathprof08's Avatar
    Hold down the ALT key and hit the ESC key - this brings up the application switcher and will show you what apps you have running, you can scroll through with the trackball. There might be an app running that is eating battery.... also do you have facebook on there?
    The only thing I saw was BBM, which I never use. Deleting now.

    Do I look like a Facebook kind of guy to you?

    Thanks for the help.
    06-19-09 12:48 PM
  10. bt224's Avatar
    What apps are left over?
    06-19-09 12:50 PM
  11. mathprof08's Avatar
    What apps are left over?
    It shows VVM, phone, home screen, messages and browser as running.
    06-19-09 12:54 PM
  12. bt224's Avatar
    I mean installed. Sorry.
    06-19-09 12:55 PM
  13. mathprof08's Avatar
    I mean installed. Sorry.
    AP News, TwitterBerry, CrackBerry, BBTran, Milwaukee Brewers app, SI app, The Hockey News app, Google Sync, ESPN app, CNN app, RDM+, Mara Tick.
    06-19-09 01:02 PM
  14. bt224's Avatar
    AP News, TwitterBerry, CrackBerry, BBTran, Milwaukee Brewers app, SI app, The Hockey News app, Google Sync, ESPN app, CNN app, RDM+, Mara Tick.
    Most of those sounds like browser launchers, and should have zero effect.

    Be sure that Twitterberry is set to Never update.

    I have no idea what RDM is.

    What theme are you using?
    06-19-09 01:05 PM
  15. mathprof08's Avatar
    Most of those sounds like browser launchers, and should have zero effect.

    Be sure that Twitterberry is set to Never update.

    I have no idea what RDM is.

    What theme are you using?
    TwitterBerry is set to manual update.

    Theme is Titanium Crossbar Silver. Been using it for months without a problem.

    RDM+ is Remote Desktop Manager. That just had an update; maybe that's the issue.
    06-19-09 01:10 PM
  16. bt224's Avatar
    RDM+ is Remote Desktop Manager. That just had an update; maybe that's the issue.
    I've had 2 issues with my phone, both directly related to app updates. I will always uninstall the old version and do a fresh install of the new version from now on. I would remove RDM and see what happens for a day or so.
    06-19-09 01:13 PM
  17. mathprof08's Avatar
    I've had 2 issues with my phone, both directly related to app updates. I will always uninstall the old version and do a fresh install of the new version from now on. I would remove RDM and see what happens for a day or so.
    I'll try that. Thanks for the help.
    06-19-09 01:14 PM
  18. bt224's Avatar
    I'll try that. Thanks for the help.
    Good luck, hope it works.
    06-19-09 01:14 PM
  19. mlpc18's Avatar
    So, I'm not expert on phones, and I'm on Verizon. But, is there a new software update available for the Bold? This exact problem was happening to me on my Storm, and it was because I still had the older software.
    06-19-09 01:30 PM
  20. Riders On The Storm's Avatar
    So, I'm not expert on phones, and I'm on Verizon. But, is there a new software update available for the Bold? This exact problem was happening to me on my Storm, and it was because I still had the older software.
    Do you mean RDM or the OS?
    06-19-09 01:51 PM
  21. mlpc18's Avatar
    The OS, I think. I was able to upgrade through my phone.
    06-19-09 02:25 PM
  22. mathprof08's Avatar
    So, I'm not expert on phones, and I'm on Verizon. But, is there a new software update available for the Bold? This exact problem was happening to me on my Storm, and it was because I still had the older software.
    I've been on OS .247 for a while, and battery life was always good until yesterday.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-19-09 02:43 PM
  23. rosem119's Avatar
    My partner and I have been having the sudden battery drain problem just the last two days. We've done battery pulls and I've deleted some apps I'm not using, but to no avail. We're in the Chicago area and don't have the greatest reception from VZW in our house, but it has been much worse the last two days. Maybe a tower down?

    Posted from my CrackBerry at wapforums.crackberry.com
    06-19-09 02:54 PM
  24. bmwmpower's Avatar
    I wouldn't rule that out rosem. I'm sure you know weak reception kills a battery fast as the phone looks for signal
    06-19-09 03:43 PM
  25. brill's Avatar
    I've had a similar problem. Out of the blue my battery life went in the toilet. One thing I did change was using vibrate mode profile which I think is causing the drain to accelerate. I've turned that profile off, gonna see what happens. Application wise nothing really new other than facebook.

    I'm using version .247

    brill
    06-19-09 03:52 PM
27 12
LINK TO POST COPIED TO CLIPBOARD