1. MartyD's Avatar
    Hi there, I updated my phone on Friday afternoon, but It's been stuck on backing yup data, and more specifically backing up social feeds. I've tried everything, I've tried downloading the DM and trying to reset my phone, but the DM recognises my phone but in the bottom right corner just keeps saying connecting and won't let me do anything. I've tried removing the battery numerous times, but still every single time it boots up and goes back to being stuck on Social Feeds. Help!
    06-24-12 01:05 PM
  2. kbz1960's Avatar
    Heard it works for social feeds also

    KB29522-"Error backing up databases" message is generated at Smart Card Options database when backing up the BlackBerry smartphone using the BlackBerry Desktop Software

    Edit: Are you to a point where you have to install an OS because you pulled the plug?
    06-24-12 01:12 PM
  3. MartyD's Avatar
    I've looked at that, but the problem is it won't let me back it up as the DM is constantly like this

    06-24-12 01:15 PM
  4. kbz1960's Avatar
    Have you rebooted your computer?
    06-24-12 01:16 PM
  5. MartyD's Avatar
    Yeah, numerous times
    06-24-12 01:19 PM
  6. kbz1960's Avatar
    Uninstall DM, download and run ccleaner CCleaner - PC Optimization and Cleaning - Free Download run both the file and registry cleaners, save a backup of your registry. Reboot your computer. Go to here BlackBerry Desktop Manager Downloads and download the beta 7.1 DM 710_b22 and install it.

    Which OS are you trying to install, is it on your computer? Vendor.xml files deleted? Also use loader instead of opening DM. If you need more instruction just ask.
    06-24-12 01:25 PM
  7. MartyD's Avatar
    Done all those, just started up the DM again and still, same story, just won't connect
    06-24-12 01:44 PM
  8. kbz1960's Avatar
    Different USB port? Don't use a hub.
    06-24-12 01:47 PM
  9. MartyD's Avatar
    Tried every USB port in my computer, still nothing, doesn't even come up in Devices With Removable Storage either
    06-24-12 01:52 PM
  10. kbz1960's Avatar
    What is the status of your phone? Does the computer recognize it as a storage device?
    06-24-12 01:54 PM
  11. MartyD's Avatar
    It's recognised in the Devices and Printers as RIM Composite Device, but not on My Computer. My phone is still on, as it was when it wasn't connected to the computer.
    06-24-12 01:56 PM
  12. kbz1960's Avatar
    On as in working? How were you updating? From DM, OTA? Did you download the OS and install it on your computer?
    06-24-12 01:58 PM
  13. MartyD's Avatar
    On as in working, but stuck on the backing up social feeds even when it's plugged in. It came up on my phone so I downloaded it, downloaded fine but when it installed that was the problem.
    06-24-12 01:59 PM
  14. kbz1960's Avatar
    So the problem is with the OTA update. Have you done a backup recently? If so you may need to wipe the phone with bbsak or something and download the OS, install it on your computer, delete the 2 vendor.xml files, enable hidden files and folders on your pc and search for them and then reload the OS. If you haven't done a backup lately you may be effed on info.
    06-24-12 02:07 PM
  15. MartyD's Avatar
    I've never backed up my phone, only had it recently
    06-24-12 02:08 PM
  16. kbz1960's Avatar
    This will wipe the phone. BlackBerry Swiss Army Knife but for me on win 7 I have to open task manager and kill all rim/blackberry processes.
    MartyD likes this.
    06-24-12 02:21 PM
  17. MartyD's Avatar
    Ok, I've wiped my phone using BBSAK now I've gone onto the DM and I've looked for an update for my phone and its found one, now when trying to install it comes up this. "Application loader could not connect to your device, there might not be any Blackberry Device Software installed on your device. If your device is working, disconnect, then reconnect your device and click retry. Otherwise your data will not be backed up. If your device is not working, click ignore to continue loading software"
    06-24-12 02:46 PM
  18. kbz1960's Avatar
    Click ignore. You have wiped it and there is nothing to backup.
    MartyD likes this.
    06-24-12 02:49 PM
  19. MartyD's Avatar
    Okay, thanks, I'll let you know when it's finished mate.
    kbz1960 likes this.
    06-24-12 02:50 PM
  20. MartyD's Avatar
    Working perfectly now, thank you so much!
    06-24-12 03:16 PM
  21. kbz1960's Avatar
    Great. Now remember to back it up after you get info etc. on it and try to remember to back it up weekly in case another disaster happens. Reminds me to back up!
    06-24-12 03:18 PM
  22. Jon Shaw's Avatar
    Help im stuck on same thing
    04-29-13 11:46 AM
  23. Jon Shaw's Avatar
    Im stuck on the same prob but cant get to point of choosing OS
    04-29-13 01:42 PM
LINK TO POST COPIED TO CLIPBOARD