1. paul.'s Avatar
    When I try to stream video through youtube or orb or anywhere I get an error saying something like "invalid web server address. Check address is valid."

    I was able to stream just today, but now it doesn't work. Why's this??

    Posted from my CrackBerry at wapforums.crackberry.com
    01-16-09 10:10 PM
  2. knicksfan1025's Avatar
    Try a soft reset

    Posted from my CrackBerry at wapforums.crackberry.com
    01-16-09 10:12 PM
  3. Morganizer's Avatar
    Are you on wifi, 3G, EDGE, etc?
    01-16-09 10:12 PM
  4. paul.'s Avatar
    -m on 3G, it usually works, I don't know why its not now. I will try a battery pull.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-16-09 10:16 PM
  5. Morganizer's Avatar
    Post the results of your battery pull
    01-16-09 10:18 PM
  6. paul.'s Avatar
    Battyer pull worked, videos stream fine now.
    Thanks for the help guys!!

    Posted from my CrackBerry at wapforums.crackberry.com
    01-16-09 10:21 PM
  7. Morganizer's Avatar
    Battyer pull worked, videos stream fine now.
    Thanks for the help guys!!

    Posted from my CrackBerry at wapforums.crackberry.com
    Congrats ! Glad you're back up and running
    01-16-09 10:27 PM
  8. whaledd's Avatar
    Hey Guys

    Thoughts on this ?

    Why is it that every response is a battery pull. Why is it we have to do a hard reset on these phones all the time.

    Any RIM guys on here would love to hear from you

    Whaledd
    01-17-09 04:04 PM
  9. frantona's Avatar
    Hi, I did the same thing but still having that error when straming over 3g. Over wifi theres no problems.
    07-04-09 02:57 PM
  10. BrandonB510's Avatar
    Hey Guys

    Thoughts on this ?

    Why is it that every response is a battery pull. Why is it we have to do a hard reset on these phones all the time.

    Any RIM guys on here would love to hear from you

    Whaledd
    I'm guessing because a battery pull restarts the phone so your application memory gets reseted.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-04-09 03:58 PM
LINK TO POST COPIED TO CLIPBOARD