1. LittleRedDot's Avatar
    I keep getting the same error popping up on my home screen every few seconds.

    "You are attempting to open a secure connection, but the servers certificate has expired."

    This just started about 0230 this morning, right after my sceduled quick pull (I woke up to take a leak at about 0240). I pulled the battery, went out for a smoke, put the battery back in, put it in the cradle, went back to sleep.

    Woke up this morning and saw the error again , and it gives you 3 choices:

    CONTINUE

    CLOSE CONNECTION

    VIEW CERTIFICATES

    If you hit either Continue or View Certificates the pop up vanishes and re-appears instantly. If you hit Close Connection it goes away for a bit, sometimes 10 seconds, sometimes 10 minutes.

    The only possible cause I can see is I set up my home WiFi on my BlackBerry Thurs night. I set up the network weeks ago, but was unable to get my BB to jive with the security settings until Thurs.

    I tried searching these forums and found similar experiences, but no fixes. And google renders a post on PinStack claiming that if I can identify the source of the expired certificate, then I can find a way to fix it. However I am unable to get any info on the certificate in question.

    If anyone has encountered this issue and has any advice, please share. So far this error message has survived 3 battery pulls this morning .
    07-18-09 11:27 AM
  2. ebedoun's Avatar
    07-18-09 12:44 PM
  3. LittleRedDot's Avatar
    Thanks, I just found the thread. I swear the CB search function never works for me.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-18-09 01:02 PM
LINK TO POST COPIED TO CLIPBOARD