1. AwJm's Avatar
    So I had OS .794 on my BB ..... All was working well except for the dreaded memory leak,..

    Decided to Upgrade,.. now when ever I boot the phone it locks up I have to reboot and disable Wi-Fi and Network in or der for it to work,.. after few minutes I can turn on back Mobile network and Wi-Fi and all will be well,..

    Same problem when I downgrade back..

    Any Ideas ??
    05-10-13 10:37 AM
  2. ojas541's Avatar
    you upgraded to what version?

    it could be a problem with the radio interface link, i guess? or quite simply a random OS tantrum.

    wipe the phone with bbsak, triple wipe or full erase then flash.

    note that triple wipe and full erase. COMPLETELY wipe the phone. they
    delete the sfi completely along with the os and anything else on the ROM.



    Sent from my BlackBerry 9900
    05-10-13 11:31 AM

Similar Threads

  1. Replies: 7
    Last Post: 12-18-12, 07:05 AM
  2. Bold 9900 problems with buttons
    By PureBlackBerryUser in forum BlackBerry Bold Series
    Replies: 1
    Last Post: 11-10-11, 04:29 PM
  3. blackberry Bold 9900 Problem?!
    By twiggerhappy in forum General BlackBerry News, Discussion & Rumors
    Replies: 6
    Last Post: 09-14-11, 09:00 PM
  4. blackberry Bold 9900 Problem?!
    By twiggerhappy in forum BlackBerry Bold Series
    Replies: 6
    Last Post: 09-14-11, 09:00 PM
  5. Is Anyone Experiencing This Bold 9900 Problem?
    By keysoflife in forum BlackBerry Bold Series
    Replies: 3
    Last Post: 08-21-11, 02:22 PM
LINK TO POST COPIED TO CLIPBOARD