1. kolkleen's Avatar
    I don't know if anyone has ever experienced this but there was a time my battery went flat after which it wouldn't boot. So I did the battery pull thing and & it booted it up but ever since then, my battery won't boot up my blackberry (except I plug in the charger then when I see the LED I put the battery). BTW the battery works fine afterward as in it charges, doesn't drain rapidly & I can even restart the device. The issue is that when I remove the battery and replace it, I don't see the LED. Tired of having to always use my USB or wall charger to jump start my bold.
    Please any suggestions? Thanks for all the help so far, this forum has really been of help to me

    Posted from my CrackBerry at wapforums.crackberry.com
    08-23-11 10:09 PM
  2. kolkleen's Avatar
    No replies :-( pls guys I really need your help with this. :'(

    Posted from my CrackBerry at wapforums.crackberry.com
    08-26-11 01:04 AM
  3. kolkleen's Avatar
    Thanks. I don't think its a carrier problem.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-26-11 04:53 AM
  4. MikeFromCanada's Avatar
    What happens if you Press, at the same time, Alt+Shift+Del? That will mimic a battery pull and reset the phone. See if you get the red LED to come up when it restarts, or if yuo still need the wall charger.
    08-26-11 11:45 AM
  5. Ibn la Ahad's Avatar
    I'm starting to think your battery isn't powerful enough to give your Blackberry a full push through the reboot process. That's probably why you need the wall charger/USB cable to give it some extra power.

    Try another battery and see if that helps.
    08-26-11 12:28 PM
  6. kolkleen's Avatar
    Well, for some reason alt+shift+del has never worked to reboot my bold 9000. Ill try and get another battery. Thanks guys

    Posted from my CrackBerry at wapforums.crackberry.com
    08-26-11 05:31 PM
LINK TO POST COPIED TO CLIPBOARD