1. gervyn's Avatar
    Buenas noches quien me ayuda actualizar mi software del bold 9000
    05-25-10 09:25 PM
  2. pkcable's Avatar
    Do you also speak english, because I do not speak spanish?

    ¿Usted también habla inglés, porque no hablo español? ¡Estoy utilizando Yahoo para traducir al español para mí!


    Official....

    http://forums.crackberry.com/f83/off...mobile-471197/
    05-25-10 09:52 PM
  3. flakbook's Avatar
    yeah. What he said. lol
    05-25-10 09:53 PM
  4. pkcable's Avatar
    I edited and expanded the titled and tried to draw some spanish speaking help. I also added a link to my last post for what I believe is the prefered software for the 9000, ver 5.0.0.681, it MAY not be released by your carrier, BUT you can use it anyways if you follow the instructions in that thread. (delete the vendor.xml file)
    05-25-10 10:01 PM
LINK TO POST COPIED TO CLIPBOARD