1. djw_bold's Avatar
    and i cant seem to set up my WiFi to connect to my wireless network at home...
    I'm currently using WPA2, but it seems it doesnt support WPA2? or is it the same as PSK?

    also, I cant seem to get online even when my phone network provides me with internet access... But I can (however) use Ramble and Facebook Apps....
    total weird...?!

    Also, I've just read on this forum [sorry. i'm not allowed to link for some reason...] that there is different browsers within Blackberry? is this correct or have i misread something? cuz i cant find THAT either...

    can someone please let me know? I've had this phone for about 2days and it's already giving me too much problems....

    many thanks in advance BB users!
    10-24-08 03:11 AM
  2. DetectiveBerry's Avatar
    go to the manage connections for setting up your wireless network as for a different browser i use opera mini, you have to install it first via OTA, just google it. hope it helps.
    CMIIW
    10-24-08 03:21 AM
  3. djw_bold's Avatar
    cant seem to find a working opera mini for Bold......
    10-24-08 04:11 AM
  4. fxgt's Avatar
    opera mini??? can anyone enlighten me pls?? thanks!!
    10-24-08 04:13 AM
  5. bodisaffa's Avatar
    OK first things first welcome to CB.

    Lets take it slowly.

    What are you doing to set up your WIFI network??

    You need to go - MENU - MANGAGE CONNECTIONS - TICK WIFI TO ON - CLICK SET UP WIFI NETWORK - AND SCAN FOR NETWORK

    Is this what you are doing??
    10-24-08 04:15 AM
  6. djw_bold's Avatar
    OK first things first welcome to CB.

    Lets take it slowly.

    What are you doing to set up your WIFI network??

    You need to go - MENU - MANGAGE CONNECTIONS - TICK WIFI TO ON - CLICK SET UP WIFI NETWORK - AND SCAN FOR NETWORK

    Is this what you are doing??

    yep, i've done that.
    WiFi is ON.
    I can see my wireless network. BUT... cuz i'm running WPA2 on the wireless router, it's not really letting me log in?

    also, i've tried using the BB Browser.... it wont let me connect to the net....

    any help?
    10-24-08 04:24 AM
  7. bodisaffa's Avatar
    OK do you have a DATA plan with your bold?? Have you set up via your carriers blackberry site??
    10-24-08 04:26 AM
  8. A
    As far as I know, you should be able to connect to a WPA2 configured router with your Bold (I can't say for sure because my own router is configured for WPA to support my Xbox).

    Just a thought .... do you have MAC filtering enabled on your router? If so, have you added your Bold's MAC addy to the filter list?
    10-24-08 07:29 AM
  9. djw_bold's Avatar
    OK do you have a DATA plan with your bold?? Have you set up via your carriers blackberry site??
    kewl!
    yep just did that, now i'm getting emails and net seems to work out side of home. and now it works at home also.

    BUT

    Another qestion though... - I'm using the internet at home now, and when the WiFi symbol is in BLACK AND WHITE.
    Does it mean i'm logged onto to my HOME Wireless network?

    Sounds Stupid, but i've read the booklet that came with the Bold, but it's not very clear to be honest....

    As far as i understand... when the WiFI is BLACK/WHITE, it's connected?
    and when it's GREY/WHITE it's connected, but it's NOT using the WiFI???

    many thanks people, keep the help coming
    10-24-08 09:01 AM
  10. Ai3xchina's Avatar
    thats correct. when its grey/white its connect but its not using wifi. When its black and white, its connect and using wifi.
    10-24-08 02:28 PM
  11. djw_bold's Avatar
    ah that sucks.....

    I'm at home using the WiFi.... well trying to.... but it's Grey/White and i cant seem to get it to Black/White.

    Also, Does anyone know which OperaMini Version can be used on the Bold?
    I've had a look at the Opera website and even tried to download and install from there... but the version doesnt work (?)

    any help would be great!
    10-24-08 09:25 PM
  12. 473339's Avatar
    ah that sucks.....

    I'm at home using the WiFi.... well trying to.... but it's Grey/White and i cant seem to get it to Black/White.

    Also, Does anyone know which OperaMini Version can be used on the Bold?
    I've had a look at the Opera website and even tried to download and install from there... but the version doesnt work (?)

    any help would be great!
    www.operamini.com is where I downloaded it from, I haven't had any issues with it.
    10-24-08 09:27 PM
LINK TO POST COPIED TO CLIPBOARD