1. sarsaarr's Avatar
    I got my bold a week ago and I have had no problem with SMS messaging with anyone, until my dad got his bold yesterday. We are unable to SMS message each other, but can BBM just fine. When I sent him a text message, I get the check next to it indicating that it was sent and the same goes for him when he sends me a text, but neither of us receive the text. I was wondering if anyone has had similar problems or if there is any advice you are willing to share with me! Thanks so much in advance!


    Also, my dad cannot seem to find the SMS and MMS text icon in any of the menus or options (and I cannot remember how I found mine at all). Any information on how he can find that would be greatly appreciated as well. Thanks!
    Last edited by sarsaarr; 07-09-09 at 03:39 PM.
    07-09-09 03:33 PM
  2. gbsn's Avatar
    SMS and MMS text icon? you mean the shortcut?

    Messages > Options > General Options > SMS and Email Inboxes: Separate, you will then get the SMS and MMS icon in the main screen.

    If SMS are not reaching then thats the carrier's fault.
    07-09-09 03:47 PM
  3. CRJDRIVER's Avatar
    Can you message anyone else? Or is it just between you both? I had a similar problem when I bought my Bold. A battery pull and about a week later it was working fine. It just might be a couple of weeks til your new account catches up with the changes. It also may not be your phone, but your fathers sms that is having problems.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-09-09 03:52 PM
  4. sarsaarr's Avatar
    Yeah, I can message everyone else, except for him. I do not think I have ever been able to text him because every time I did, I never got a response. I thought it would be fixed with new phones and everything, but guess not. Should I contact AT&T or try the battery pull out first? Thanks for the response and the help!

    And gbsn, thanks for the help! What you said to do worked! =]
    Last edited by sarsaarr; 07-09-09 at 04:03 PM.
    07-09-09 03:58 PM
  5. bt224's Avatar
    Contact AT&T. Weird problem.
    07-09-09 04:06 PM
  6. username0022's Avatar
    Certainly a carrier problem if it is affecting one number only.
    07-09-09 04:12 PM
  7. Jonneh's Avatar
    Actually, I had a very similar problem. Before contacting AT&T, I'd suggest trying this first.

    On your Bold, go to "Options", "SMS Text", and change "Data coding" to "7-bit" if you happen to be on "UCS2". You want 7-bit instead. Also, don't know if this relates or not, but I went down on the same screen and changed my "network to send over" options to "Circuit Switch PREFERRED".

    Do this, then try sending your dad a text and see if he receives it this time. Good luck!
    07-09-09 07:40 PM
  8. Jonneh's Avatar
    sarsaarr, did you get it worked out, whether by my method or by calling AT&T?
    07-10-09 09:28 AM
  9. CRJDRIVER's Avatar
    It sounds as though its your fathers phone that having the problem since you still can text other people, just not his phone. Would get his phone into ATT and get them to look at his.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-10-09 08:14 PM
LINK TO POST COPIED TO CLIPBOARD