1. bog's Avatar
    When trying to send an SMS when i push the ''enter'' button or through the menu with ''send'' the message desappears,without sending the message.
    This only happens when i write Greek,doesn't happen when i write english and it doesn't happen all the time but it is very frequent and so furstrating.
    Does anyone has encountered the same problem?
    Or has a solution?

    Thank you for your time in advance.
    03-19-11 12:27 PM
  2. brava27's Avatar
    Ya we all know this. Go to .480 That is all
    bog likes this.
    03-19-11 01:29 PM
  3. eedwinn's Avatar
    Once again, .480 saves the day!
    03-20-11 02:42 AM
  4. fatih.kurnaz's Avatar
    Yes that's known issue some 9700 OS's.
    Change your language to English or go another OS as mentioned.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-20-11 07:20 AM
  5. bog's Avatar
    Ya we all know this. Go to .480 That is all
    i upgraded to the 480.
    But the problem exists only when i am going to reply to a message an the last reply was mine.
    The message desappears.
    03-20-11 10:01 AM
  6. fatih.kurnaz's Avatar
    The real solution is to change the language to English.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-20-11 10:04 AM
  7. bog's Avatar
    The real solution is to change the language to English.

    Posted from my CrackBerry at wapforums.crackberry.com
    The thing is that i want to write Greek
    03-21-11 06:06 AM
  8. fatih.kurnaz's Avatar
    Everyone wants to write on their language I suppose..
    BlackBerry works best on English.
    This is known.
    You have to try all softwares that will support your language, in this case.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-21-11 06:20 AM
  9. woodpecker1982's Avatar
    So,

    I had the same problem.

    I solved it by luck, I just change the Options Settings until all SMS problem fixed.

    I think that the solution came from changing the option

    "Send Text-only as" = SMS only

    Mainly because i wasn't in a blackberry plan and some of the texts i was tried to send messed up as MMS.
    03-23-11 09:54 AM
  10. Phill_UK's Avatar
    ^^^ That would make sense, as a BB data plan is required by a majority of carriers to send MMS messages.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-23-11 10:00 AM
  11. bog's Avatar
    Correct,but i am in bb plan.....
    03-23-11 10:03 AM
  12. Phill_UK's Avatar
    Correct,but i am in bb plan.....
    Yes, but you said 'your' problem only exists when you reply to your own messages in Greek... so you know what not to do now

    Posted from my CrackBerry at wapforums.crackberry.com
    03-23-11 10:14 AM
  13. bog's Avatar
    Yes, but you said 'your' problem only exists when you reply to your own messages in Greek... so you know what not to do now

    Posted from my CrackBerry at wapforums.crackberry.com
    I thought so but i found out that the problem still exists and not to my own messages.

    03-23-11 10:30 AM
  14. skourtsis's Avatar
    Hi, it seems I have a similar problem with my new 9780 device (OS 6.0 Bundle 1879). I can not send sms ... regardless the various option settings (off-course message center is correct). The text message disappears without any other action (not visible in any folder sms outgoing and actually not sent/receive). Checked with Cosmote provider all OK...

    The only way to bypass is to define the text message as "always as MMS" in which case the sms is sent, howwever no delivery information is then available.

    Although new in this troublw shooting, I started downloading the OS upgrade to 480, anu idea how to overcome this situation?
    Regards, T

    Downloaded Bb Desktop Software - Updated my device and unfortunatelly the Software is 6.0.0.448 (Bundle 1879 Platform 6.5.0.136) ... Can not find the 480 ?
    Last edited by skourtsis; 03-28-11 at 09:59 AM. Reason: addtional information
    03-28-11 09:27 AM
  15. diamath's Avatar
    Got the same problem when I updated the OS to 6.0.0.448 (Bundle 1879 Platform 6.5.0.136). Didn't exist before. Now trying the "always as MMS" solution...

    Sometimes it worked if before sending the sms I did a spell check or changed the lang to eng and then hit send.
    04-08-11 06:47 AM
  16. makaveli86's Avatar
    Got the same problem when I updated the OS to 6.0.0.448 (Bundle 1879 Platform 6.5.0.136). Didn't exist before. Now trying the "always as MMS" solution...

    Sometimes it worked if before sending the sms I did a spell check or changed the lang to eng and then hit send.
    some carriers charge separate for MMS, so i would check on that first before u send every sms as mms and get a huge bill at the end of the month

    or why not just upgrade to .480 as suggested earlier in the thread?
    04-08-11 04:18 PM
  17. diamath's Avatar
    https://swdownloads.blackberry.com/D...3779A17ADF1707

    Select your product, download and install the latest version.

    Solved my problem for good.

    No matter the carrier or your device, you 'll need to install v6.0.0.2534.
    06-17-11 09:44 AM
  18. Phill_UK's Avatar
    No matter the carrier or your device, you 'll need to install v6.0.0.2534.
    Why that particular OS build?

    An upgarde to any OS higher than .448 will do, but most here thought .570 was a rubbish build... and it isn't even the latest.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-17-11 10:13 AM
  19. bog's Avatar
    https://swdownloads.blackberry.com/D...3779A17ADF1707

    Select your product, download and install the latest version.

    Solved my problem for good.

    No matter the carrier or your device, you 'll need to install v6.0.0.2534.
    I have the 6.0.0.546.
    When the Sms settings ''Always Sms'' i can write greek but i have to open the message,then go back and open it again because at the begging won't let me write.
    If i have it ''Automatic'' when i hit send the message disappears.

    I haven't found the solution yet.
    06-23-11 08:04 AM
  20. diamath's Avatar
    Why that particular OS build?

    An upgarde to any OS higher than .448 will do, but most here thought .570 was a rubbish build... and it isn't even the latest.

    Posted from my CrackBerry at wapforums.crackberry.com
    Well it seems that it won't do, because I've tried that.
    If you want to write SMS in Greek or in any other lang except English, I think you have to install the suggested by your local carrier version. It might not be the latest but it works, because it is especially released from RIM for Greek carriers.

    I have the 6.0.0.546.
    When the Sms settings ''Always Sms'' i can write greek but i have to open the message,then go back and open it again because at the begging won't let me write.
    If i have it ''Automatic'' when i hit send the message disappears.

    I haven't found the solution yet.
    Yes, it happened to me too. As I said before, follow the link and download that version. It's an exe like this: 9780M_PBr6.0.0_rel2534_PL6.6.0.212_A6.0.0.570_COSM OTE.exe
    As you can see it is specifically made for COSMOTE, but i believe it will work with all Greek carriers. The installation is a bit tricky -was for me anyway- so tell me if you need any help.
    Again, I think this is the only solution to the problem
    06-29-11 10:11 AM
LINK TO POST COPIED TO CLIPBOARD