1. co0kie's Avatar
    Hey all,

    I'm new to blackberry and am in love with it!

    Read quite a few threads in this forums which helped me get started!

    However, I have this problem for some reason I can't find a solution to it and honestly its really annoying me.

    All my contacts phone numbers are saved withoiut the country's area code (for example let's say I'm in the uk then it does not have +44...) But everytime I receive a text msg the number shows up with the full extention (inc. County's area code) meaning the phone doesn't know who's it from.
    If I update the contact so it contains the area code then when I receive a phone call it shows the number without the area code and again doesn't recognize who's it from???

    Really frustrating, maybe someone can help?

    Another problem I have is with the speakerphone... For some reason, whenever I swith on the speakerphone the person on the line says he can barely hear me - any ideas?

    Thanks for the help!!!

    Posted from my CrackBerry at wapforums.crackberry.com
    06-16-09 05:00 PM
  2. charlie100's Avatar
    check you dont have the same contact listed twice,that can confuse it sometime.
    As for the speaker it depends on how far away your holding it
    06-17-09 04:21 AM
  3. Hazysky's Avatar
    Hi

    Open call log > menu > options > smart dialing and enter the +44 country code for UK and set national number length to 11.

    Also go to options > security options > general options and ensure the content protection to include contacts is set ti 'no'.



    Posted from my CrackBerry at wapforums.crackberry.com
    06-17-09 05:26 AM
  4. co0kie's Avatar
    Hi

    Open call log > menu > options > smart dialing and enter the +44 country code for UK and set national number length to 11.

    Also go to options > security options > general options and ensure the content protection to include contacts is set ti 'no'.



    Posted from my CrackBerry at wapforums.crackberry.com
    Hey,

    I tried adding my externdion (+972) and set my national no length to 10. Also I marked the security settings to no like u said but it still shows the full international number...

    Thanks for the help

    Also I made sure I don't have duplicates

    Posted from my CrackBerry at wapforums.crackberry.com
    06-17-09 01:13 PM
LINK TO POST COPIED TO CLIPBOARD