1. BBartist's Avatar
    Currently I am running 6.0 bundle 1141 and have been for months.

    These are the issues I am currently having with the phone.

    1) Fully charged in the morning but 5 minutes into my first phone call, the phone reboots only to turn on with little to no power left and the radio disabled.

    2) Every now and again I go to look at Facebook and a message pops up saying this is not covered under my plan... (my plan has not changed in four years) This has never been an issue.

    3) The same error as item two when I open my browser.

    4) Camera reboot problem (more common)

    5) Every time I open my messages it tells me that no email service has been selected, so I click add email service and it brings me to a screen that says my Gmail account in enabled on the phone.

    I wiped the device two weeks ago in an attempt to eliminte these issue but to no avail. I have uninstalled and reinstalled my OS several times and still the same issues come up. Any help would be much appreciated.

    P.S. I brought the phone to Verizon already and of course....everything was working just fine and there was nothing they could do for me.

    Thanks,
    08-09-11 12:32 PM
  2. pcgizmo#IM's Avatar
    I've had the FB msg come up a few times, once I click thru the message it never comes back.. Maybe try updating to a newer version of BB6, 333 is incredibly old.
    08-09-11 12:35 PM
  3. jaydee5799's Avatar
    I've had the FB msg come up a few times, once I click thru the message it never comes back.. Maybe try updating to a newer version of BB6, 333 is incredibly old.
    333 was a horrible flavor of OS6...try 600 or 587
    I had reboot problems with 333 as well.
    08-09-11 02:39 PM
LINK TO POST COPIED TO CLIPBOARD