1. tazziedevil's Avatar
    I know that most people who use gmail with their berry have exactly the opposite problem...but i WANT sent mail to come through to my berry. If i email something to myself, It doesn't come through on my berry. Also,
    My gmail account is a business account, and if an email comes through and my assistant replies from the office, I have no way of knowing if the email had been replied to, or when, or what she had told the client.

    I don't see any way of changing it from my device, and I also don't see that option when I log on to my BIS through Telstra.

    Anyone have any ideas on how I can change it?

    Thanks!
    06-09-09 01:00 AM
LINK TO POST COPIED TO CLIPBOARD