1. jstray's Avatar
    This is a really basic question I guess so I'm sorry to bother you guys. For some reason my phone isn't saving my sent email can anyone tell me if it is a setting? I've searched for an answer before asking so please help me out. I have my messages combined and I already seperated them to see if it made a difference but nothing. So please help..... Thank you guys in advance!

    Posted from my CrackBerry at wapforums.crackberry.com
    06-22-09 07:08 PM
  2. nikolous's Avatar
    in your messages folder go into menu and then general options. Next to "hide sent messages" select no. this way it will display send and received messages
    06-22-09 07:12 PM
  3. jstray's Avatar
    in your messages folder go into menu and then general options. Next to "hide sent messages" select no. this way it will display send and received messages
    Embarrassing lol thank you.... But shouldn't they go into a specific folder? I had them hidden because I get annoyed having my outbox and inbox together

    Posted from my CrackBerry at wapforums.crackberry.com
    06-22-09 07:15 PM
  4. K B's Avatar
    The inbox and outbox are together and like it that way - but at the end of every day I delete all my messages except the ones I save in my saved folder. I choose what to save - not much - and do a mass delete on the rest.
    06-22-09 07:23 PM
  5. jstray's Avatar
    Well with sms they go into the outbox folder when you go to view folders so I wouldve thought that email would do that as well. I don't delete any of my messages they delete themselves after 15 days. Sometimes I need to search through old messages which is why its better for me.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-22-09 07:31 PM
LINK TO POST COPIED TO CLIPBOARD