1. mahesh's Avatar
    hi people,
    having a problem with the bold. everytime i lock it or take it out of the holster the screen is white. have to push the menu button to make the whole screeen come back to normal, and sometimes only half screen comes to life..
    its happening everytime i take the phone to use it. any suggestions???
    Is the screen giving it dead time? or is it software??

    any help will be appreciated..
    07-01-09 11:18 PM
  2. my240sx88's Avatar
    mine does something similar, when i end a call and it says disconnected, i have to do something as little as touch the trackball to get the screen to go away. ive had this with 266 and 282
    07-01-09 11:51 PM
  3. Jonneh's Avatar
    hi people,
    having a problem with the bold. everytime i lock it or take it out of the holster the screen is white. have to push the menu button to make the whole screeen come back to normal, and sometimes only half screen comes to life..
    its happening everytime i take the phone to use it. any suggestions???
    Is the screen giving it dead time? or is it software??

    any help will be appreciated..
    Search these forums, you'll find loads of posts with your exact question.

    Here's quite a recent one, and not only that, it's a very informative one if you take the time to read all the way down to the bottom.
    http://forums.crackberry.com/f83/out...roblem-249399/


    I don't know why that link isn't working, it keeps messing the URL up.
    Use this instead: TinyURL.com - shorten that long URL into a tiny URL
    Last edited by Jonneh; 07-02-09 at 12:11 AM.
    07-02-09 12:08 AM
LINK TO POST COPIED TO CLIPBOARD