1. jmore's Avatar
    I was on the phone with a rep, discussing my replacement of my handset. And he went on about if i have ever udpated my OS or done any changes. I was like doesn't this guy know i'm a crackberry feen...lol. Anyway he's like before we can issue you a replacement we'd first like to know if you'd upgraded to rogers OS platform .291? I was like Sir i don't mean to interrupt you but there is no official rogers .291. He went on blabbing there was. So my question is, has any of you heard of the official .291 from ROGERS?
    08-20-09 03:53 PM
  2. young_adam's Avatar
    9000M_PBr4.6.0_rel477_PL4.0.0.235_A4.6.0.282_Roger s_Wireless_Inc.exe (file available from blackberry.com)

    and from rogers.com/techsupport

    9000M_PBr4%5B1%5D.6.0_rel477_PL4.0.0.235_A4.6.0.28 2_Rogers_Wireless_Inc.exe

    so...perhaps they plan for a 291, but I haven't seen one available or even heard it mentioned for Rogers.
    08-20-09 04:05 PM
  3. Cocotaso's Avatar
    There isn't a version available for .291 ...if so tell him to send you the information! I bet it is .282 version. call again and try again to get it replaced.

    I got mines replaced without any hassle
    08-21-09 04:23 PM
  4. Crucial_Xtreme's Avatar
    I would suggest waiting on AT&T's release this coming week.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-21-09 04:42 PM
LINK TO POST COPIED TO CLIPBOARD