1. Crunch's Avatar
    Hi folks...Alright, I wanted to get my browser for 5.0.0.93, and out of the 20-step process, I made a tiny mistake that now has huge consequences.

    In the meantime, I've tried everything but wiping the OS and install everything from scratch. I tried using the AppLoader, CrackMem, BCMP 0.9.2.0 Beta 7 (s'posed to be great), CrackUtil, JM_Cmdr.

    SOMETIMES only, BCMP will recognize my PIN, which ultimately doesn not do me any good, but it's an observation. It appears as though never more than TWO of all these utilities will display the PIN correctly.

    At any rate, my Bold 9000 IS working to some extent. email is pushed, apps work, games work, just anything to do with any of the browsers (MediaNet and HotSpot now also do NOT work anymore ).

    All of these utils say all the right things. Getting RAM free with CrackMem seems to be one thing I'll do as soon as I'm back with my Bold.

    Why is this thing being SUCH a pain in the ***?!?!?! I had a problem where I had to trick the loader.exe to wait before the PIN, after I bricked it real good! I was impressed! lol...

    Can I rescue this OS (the 5.0), and just put the browser in, or should I wipe, and then rinse and repeat??I understand wiping BlackBerry's is ok, so long as you know what you're doing. I forgot one...ONE...just ooonnneee little click, and if I had done that, instead of messing around with my chick, I'd be telling you how awesome 5.0 works, which it does really.

    Sorry for the long post. I just wanted to give as much info as possible. I spent the better part of two hours on it. Maybe there's a real easy way I'm overlooking now? Wouldn't be the 1st time LOL...:? :-( :? :-( :?

    I'm feeling generous for some reason, so as Americans, so I believe you should take advantage. We don't turn free things down. All other countries, I beg of you, please help a nearly-defeated CrunchDude.

    THANKS!!!
    06-05-09 06:42 AM
  2. hoopd83's Avatar
    have you tried reloading 5.0?
    06-05-09 07:20 AM
  3. skullz's Avatar
    Have you tried resending your service books? If that doesn't work, I'd say wipe and reload, but see what others think first. Good luck, and let us know!

    Posted from my CrackBerry at wapforums.crackberry.com
    06-05-09 07:26 AM
  4. Crunch's Avatar
    Thanks!! Of course. I tried reloading 10 different ways lol...which method were you thinking of?

    Yes, I already confessed to being distracted. A stupid mistake. There. I said it.

    I don't really need what's on the BB, so which way of loading would you recommend? The apploader in RIM's folder under Common Files? That's how I did it last time I had to due to unrelated reasons. I like to experiment

    And yes, I will definitely write a thorough statement as to how to best go about loading an OS from scratch, so maybe other folks can benefit.
    06-05-09 07:41 AM
  5. Tronyx's Avatar
    Use this guide:

    Proper OS Upgrade & Downgrade Procedures

    You will need these as well:

    CrackMem - CrackMem Instructions

    You can find whichever OS you want for the Bold here:

    Hooked on Tronyx! - My Hosted Files - Operating Systems

    Just take your time and follow the instructions. Any questions feel free to contact me or post it here.

    Chris
    06-05-09 08:10 AM
  6. Crunch's Avatar
    Tronyx...anybody else?? Alrighty folks, here's what I've tried so far...I just entered the pw 10 times in order to do this, but now, after it wipes the device twice, it actually deletes everything (says "wiping, scrubbing, etc." and it's doing it SIX times, but then it comes up with the main AT&T logo theme.

    I'd be happy if this had resolved my problem (browser not working), but it has NOT been. . Service packs work, so the email part, and every now and then, there's a OS message exception something or other...???

    All this under 5.0.0.93...................wtf;...all previously installed 3rd party are still installed and working, but now there is NO browser, NO MediaNet browser, NO HotSpot browser.......I deleted the 5.0.0.93 from my system, and installed 4.6.0.266, which I should have stayed with in the first place.

    All this scrubbing (I just did it a 2nd time) were in vein. Oh, now it says "Scrubbing internal device memory"...........I dunno. I guess I'm looking for the dreaded 507 error...

    Help please! I want to run .266 again
    06-06-09 09:02 AM
  7. Crunch's Avatar
    http://forums.crackberry.com/f83/roa...ut-lol-242125/

    The above link described my pain I unnecessarily I went through last night because I was my not paying attention on oooooooone little service book that I accidentally (by that I mean NOT following plain English) and multitasking too much, but damn, I did learn a truckload about OS's, and BB's...it was fun...

    Anyway, I like OS 5.0...a lot. However, folks, be very careful about going up that latter. It is virtually impossible to delete that sucker, even wiping it, (includes scrubbing, a looong wipe), there are several ways to wipe and I threw everything at it. CrackUtil, CrackMem, JM_Cmdr, BB MCP...anyway, eeeverytime, OS 5.0 came back. Impressive actually.

    At least now, I know how to...defend myself so to speak lol, so I am thinking strongly about going back (forward?) to 5.0.0.93, as I liked it.

    However, I ran 4.6.0.247, and couldn't find anything wrong with it, and now, I read great things about .266, and .277??? Something has to be said for RIM bringing 4.6 to what, almost perfection?

    Please participate in this poll, and let me in on why I oughtta go for 5.0, or 4.6.

    Thanks guys!
    06-06-09 09:57 PM
  8. digitalb0y's Avatar
    All you need to do now that you have a clean 5.0 install is:

    1. Download and install CrackUtil

    2. On the Intermediate tab, remove the browser daemon file from the device (net_rim_bb_browser_daemon I think, I can't have another tab open for searching since I'm posting from the Bold).

    3. When the device is done restarting, use DM to install AT&T Service Books (also available from CrackBerry, do a search for 'missing browser at&t servic books' or something similar. You'll also get a better set of instructions than these).

    4. Go back into CrackUtil and put the file you removed back on the device.

    I've had to do this every time I've installed a 5.0 OS, at least 6 times now.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-06-09 10:17 PM
  9. joe.kent's Avatar
    Use this guide:

    Proper OS Upgrade & Downgrade Procedures

    You will need these as well:

    CrackMem - CrackMem Instructions

    You can find whichever OS you want for the Bold here:

    Hooked on Tronyx! - My Hosted Files - Operating Systems

    Just take your time and follow the instructions. Any questions feel free to contact me or post it here.

    Chris


    Chris!!!!
    You are the man for hosting all those downloaded OS's!!!!
    06-07-09 12:03 PM
  10. Tronyx's Avatar
    Chris!!!!
    You are the man for hosting all those downloaded OS's!!!!
    /bow

    Do what I can. I'm such a data wh0re! Lol.

    Chris
    06-07-09 01:26 PM
LINK TO POST COPIED TO CLIPBOARD