1. traveler20's Avatar
    Intermittent connectivity via Wi-Fi on this 9930 has gotten worse. BB browser working except when Wi-Fi connection drops every 90 seconds or so. When Wi-Fi connection established, 9930 cannot reach any RIM servers. For example, device cannot ping 216.9.242.60 (rcp4.us.blackberry.com), but all other wireless devices operating on the same router can reach it ok.

    If I had not turned off carrier data, the device would stay on VZW all the time (which is what it has been doing since I installed the .991 firmware update). Almost went over my data plan limit this past month, and there’s absolutely no excuse for it, since the device receives most data while I’m within range of a Wi-Fi system I can access.

    If anyone’s interested in how bad the connectivity situation is since VZW crippled this device, first image is what my recent carrier connectivity diagnostics looks like (with a macro-cell about 1/4 mile from my house).

    Second image shows what Wi-Fi connectivity looks like with the wireless router less than 10’ from the device and zero router downtime.

    And of course, the Skype Mobile app is also dead. This device is practically unusable for anything other than phone calls, with no carrier connectivity (and I sometimes spend a good portion of my day outside VZW coverage). And it cannot even be used for phone calls with Bluetooth headsets, since it drops connections with headset devices that are solid on every other device I have used over the past 10 years. VZW may have crippled the firmware intentionally to encourage Blackberry users to become discouraged with RIM’s product and network services and sell “upgrades” to other handset platforms.

    Another reason why VZW may have crippled this firmware was to increase all Blackberry users’ data plan usage without their knowledge, since there is no indication to the user that their device is using carrier internet rather than Wi-Fi internet. After the .991 update, most of the time the device was showing RIM network over carrier, rather than Wi-Fi, while in solid Wi-Fi coverage areas. That means the BB browser was also on carrier, rather than Wi-Fi, so high-bandwidth activities were billed when I thought I was on a non-billable data transport.

    I just checked VZW’s firmware update web page and it looks like the Multi-language firmware page for the .755 package is gone. All they have is the AMEA version. “AMEA” is an abbreviation for Asia-Middle east-Europe-Africa. It is only the “standard” package if I am sitting (literally) on the other side of the world. Neither VZW nor RIM would explain that to me when I asked (more than once).
    Attached Thumbnails RIM Network Unreachable over Wi-Fi Since Yesterday-capture21_26_47.jpg   RIM Network Unreachable over Wi-Fi Since Yesterday-capture21_29_36.jpg  
    10-13-13 08:54 AM
  2. zocster's Avatar
    have you re send service books? and then do a 2 minute battery pull then see how that goes?
    10-13-13 09:03 AM
  3. traveler20's Avatar
    I'm lightyears beyond that. Battery pulls (more than one) accomplish nothing. Same scenario each time.

    I just finished re-imaging the device (went back to .755), wiped the IT policy (just for good measure, even though it was never on a BES), and got the same results. All service books arrived ok by themselves and all BIS email accounts enabled in seconds as soon as I turned on carrier data. I’m about to reload my organizer data (rather than restore from the backup).

    But as soon as I turn off carrier data, Blackberry icon disappears. The device looses contact with the RIM network, even though it has continuous Wi-Fi service. Blackberry icon returns when I surf the web with the BB browser, then disappears shortly after I close the browser. Obviously, this is not acceptable and leaves me without service for a good portion of the day, or runs up my data plan charges when the data usage should be going DOWN.

    Ran BB Diagnostics on the BIS connection, and it fails both on Wi-Fi and VZW carrier data. I can ping the RIM server from my desktop, but device is blocked from pinging it.
    10-13-13 01:37 PM
  4. zocster's Avatar
    Is that on all access point?

    Sent from my Z10 using Tapatalk now Free
    10-13-13 03:30 PM
  5. traveler20's Avatar
    There's only one access point here.
    10-13-13 06:21 PM
  6. zocster's Avatar
    Maybe it is your ISP? Try out other free ones like mcd's?

    Sent from my Z10 using Tapatalk now Free
    10-13-13 06:26 PM

Similar Threads

  1. Whatsapp over wifi
    By Iam Lc in forum BlackBerry Bold Series
    Replies: 10
    Last Post: 10-15-13, 07:08 PM
  2. Verizon Z10 on a GSM network
    By apfx in forum BlackBerry Z10
    Replies: 12
    Last Post: 10-14-13, 10:51 PM
  3. Replies: 7
    Last Post: 10-13-13, 09:56 AM
  4. 4G & 3G network
    By talberry in forum BlackBerry Z10
    Replies: 1
    Last Post: 10-12-13, 05:20 PM
  5. Android apps such as Google maps cannot connect to network
    By jason9900 in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 10-12-13, 07:35 AM
LINK TO POST COPIED TO CLIPBOARD