1. jaxos's Avatar
    Hi, a question regarding BES:

    According to:

    *ttp://eu.blackberry.com/eng/devices/blackberrybold/bold_features.jsp
    #1 "Requires BlackBerry Enterprise Server v4.1.5"

    On our company we have BES 4.1.4 - does this mean that the Bold wont work?

    Asking cause our tech guys does not have a clue....
    08-19-08 06:34 AM
  2. nothin2seehere's Avatar
    Not at all - the Bold, as an email device, will activate and work just fine with BES 4.0.0. However, there are extra features you will miss out on if you are not using 4.1.5 or higher on the BES:

    1) HTML email
    2) Calendar free/busy lookup
    3) Maybe some other stuff, it's while since I checked
    08-19-08 06:51 AM
  3. jaxos's Avatar
    good news - thanks for your answer!

    now its only the waiting left then...
    08-19-08 07:22 AM
LINK TO POST COPIED TO CLIPBOARD