1. JigzStar's Avatar
    Hi all,

    I've seen like a million posts about this but because there's so much conflicting information I thought I'd just post it fresh so I can get a clear (and hopefully quick) solution.

    My Bold 9900 has been acting up lately and yesterday it got stuck in an infinite reboot cycle. I managed to catch it after about 7 hours, backed it up to my desktop software and did a security wipe. It worked fine after that, but when I tried to restore from backup the same thing happened again and I had to do the whole security wipe again. It's now fully functional but just like a brand new phone; I wouldn't mind starting from scratch but there are some things on that backup I really need.

    Any solutions on how I can restore at least part of my backup without the same thing happening, or worse?

    Thanks
    08-18-13 05:23 PM
  2. qbnkelt's Avatar
    Hi all,

    I've seen like a million posts about this but because there's so much conflicting information I thought I'd just post it fresh so I can get a clear (and hopefully quick) solution.

    My Bold 9900 has been acting up lately and yesterday it got stuck in an infinite reboot cycle. I managed to catch it after about 7 hours, backed it up to my desktop software and did a security wipe. It worked fine after that, but when I tried to restore from backup the same thing happened again and I had to do the whole security wipe again. It's now fully functional but just like a brand new phone; I wouldn't mind starting from scratch but there are some things on that backup I really need.

    Any solutions on how I can restore at least part of my backup without the same thing happening, or worse?

    Thanks
    Hi! Welcome to CB!!!

    On DM you can select what data you want to restore, down to the specific app/data you would like restored. It's in the screen for the restore options, below the listed backups to restore from. However, it sounds like you are restoring a corrupted file somewhere.

    Question for you....are you running one of the older builds? I had my 9900 nuke itself on me and the later builds resolved that for the majority of users.
    08-19-13 03:31 AM
  3. texanjackson's Avatar
    I recently switched to a Torch 9800 from a Bold 9900 because it was too bulky and kept switching off.

    I also had this same problem so I looked it up online.

    I fixed my Bold by using this method:

    1. Open loader.exe but don't plug in your phone, get to option screen where you usually select your phone for the loader to flash this should be greyed out with nothing to select.

    2. Take the battery out of your phone and plug the USB cable into the phone and you should see your phone appear, quickly press next and reload the OS.

    (Don't forget to put your battery back in once your phone is recognised by your PC)

    Hopefully this works for you.
    08-19-13 03:39 AM

Similar Threads

  1. Replies: 2
    Last Post: 08-23-13, 10:48 AM
  2. Z10 unlocks when put in your pocket
    By darkangel123elijah in forum BlackBerry Z10
    Replies: 20
    Last Post: 08-21-13, 09:36 AM
  3. Replies: 5
    Last Post: 08-21-13, 03:20 AM
  4. My Z10 turns off when the 15% of the battery is left
    By Choko Posada in forum BlackBerry Z10
    Replies: 5
    Last Post: 08-17-13, 09:45 PM
  5. Link wont restore my data after wiping my phone
    By JugzJoshi in forum BlackBerry Z10
    Replies: 2
    Last Post: 08-17-13, 03:26 PM
LINK TO POST COPIED TO CLIPBOARD