1. crowbo1's Avatar
    I have the 9650 Bold on the Sprint Network. There is no option for separate MMS messages. I read in another place that reaching the 160 limit was supposed to automatically change an SMS message to MMS. Is this true or false? Whenever I get to 160 now, I get a "field full" message.

    Thank you in advance.
    07-06-11 07:32 PM
  2. ThePinkChameleon's Avatar
    hi crowbo1, ok on OS6, open up your sms/mms icon, scroll to the top, click menu key, options, then you'll see your first option, "send text-only messages as" click the tab open and choose "automatic". Click back key and save! That should solve your 160 limit, now when your typing and go over the "160" it'll show on your screen that its changed to an "mms and additional charges may occur". So be sure if you go over the 'limit' the person on the receiving end has unlimited sms/mms coverage or they gonna have add'l charges for a long winded text they receive as an mms.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-06-11 08:04 PM
  3. rottonj's Avatar
    The new os released yesterday removes the 160 limit thru Sprint, Verizon never had this to begin with. It will now let you type up to 7 pages of texts.
    crowbo1 likes this.
    07-07-11 07:46 AM
  4. crowbo1's Avatar
    Thank you Pink Diamonds. Unfortunately, I don't see any of that in the Options section. Are you referring to clicking on the "Text Messages" icon? When "options" is pressed it takes me to "General Text Messaging Options" screeen where the headings are:Conversation Style, SMS Text, and MMS, none of those have any subheadings that lead to the opportunity to make the transition from SMS to MMS while typing.
    07-07-11 07:58 AM
  5. ThePinkChameleon's Avatar
    Thank you Pink Diamonds. Unfortunately, I don't see any of that in the Options section. Are you referring to clicking on the "Text Messages" icon? When "options" is pressed it takes me to "General Text Messaging Options" screeen where the headings are:Conversation Style, SMS Text, and MMS, none of those have any subheadings that lead to the opportunity to make the transition from SMS to MMS while typing.
    crowbo, are you on OS6? Yes, the text msg icon, options. now, right above "conversation style" do you have something that says "send text-only message as" and a box next to it to click open and choose "automatic"? IF your still on OS5, there is no option to change this 160 char limit.

    OR as rottonj stated, the new OS6.600 os takes away the 160char limit if you wish to upgrade your OS.

    crowbo1 likes this.
    07-07-11 09:47 AM
  6. pcgizmo#IM's Avatar
    The new os released yesterday removes the 160 limit thru Sprint, Verizon never had this to begin with. It will now let you type up to 7 pages of texts.
    Not true, Verizon had a 160 limit, they just implemented the work around sonner than Sprint.
    07-07-11 10:02 AM
  7. middbrew's Avatar
    Just to make sure the question got answered. Sprint only allowed 160 limit until the release of yesterdays OS 6.0.0.600. Now Sprint customers who have installed 600 can go over the 160 limit.
    07-07-11 11:34 AM
  8. crowbo1's Avatar
    Thanks to all. I upgraded to the new OS released yesterday. It made a difference, however, the pages didn't come out in order and some of the text was cut off as well. I guess a little bit at a time is better than nothing atall. Really appreciate everyone's aid.
    07-08-11 03:58 PM
LINK TO POST COPIED TO CLIPBOARD