1. Ben_P's Avatar
    Dear All,

    I've searched over these issues quite a bit and not found anything that helps - my apologies in advance if this is a known issue and resolved elsewhere.

    I've had a Bold for 6 months, in UK on an Orange contract. I have updated to the official Orange firmware (v4.6.0.221, platform 4.0.0.186). The device uses the various google applications and not much else. It syncs over the air using google sync. For the last two or three weeks I've had a crash pretty much every day - which is getting rather frustrating. The device crashes to a state which requires me to either plug in the charger or remove and replace the battery to restart rather than the usual powered off state. I've tried to find out what causes the crashes by doing various tasks (manual syncing, mapping, initiating GPS, wifi etc.) and shaking the device to see if I can detect a pattern - I can't recreate them.

    Any suggestions would be welcomed - I had no problems prior to this, and I can't identify any software added that coincides. I would even be happy to reset the phone to it's factory settings and reload the few applications I use if someone can indicate how. I'm considering a firmware upgrade to a non-supported version; is that worth doing?

    thanks in anticipation,

    Ben
    07-28-09 10:26 AM
  2. Lluvia's Avatar
    Maybe an OS upgrade. Try that, upgrading to a new OS (.266, .282 etc.) and see if that helps.

    Edit: If you wish to reset to factory settings, all you have to do is go to Options>Security Options>General Settings
    Once there, hit the menu key and select "Wipe Handheld". Make sure to backup any impottant data/contacts if you choose this method.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by Lluvia; 07-28-09 at 10:57 AM.
    07-28-09 10:53 AM
  3. krashtalk's Avatar
    Sounds like a little more than just your random Blacberryj madness, definitley check out an OS upgrade..
    07-28-09 10:59 AM
  4. Ben_P's Avatar
    Thanks both - I'll try the Wipe Handheld route first I think, then upgrade to an unsupported OS if that doesn't work.
    07-28-09 11:06 AM
  5. Kennyatpnl's Avatar
    i also have the same issue. it only occurs now after my phone had some water damage. sometimes it occurs often sometimes it doesn't. my guess is maybe its the midplate / housing doing something with the battery. i can't seem to figure it out. hopefully when i get some money i can replace the housing and midplate.
    07-29-09 01:29 AM
LINK TO POST COPIED TO CLIPBOARD