1. R1man's Avatar
    Just upgraded my Bold to 6.0.233 on Verizon. Still learning where everything is but a couple questions :

    1) On OS 5.0 I used to hit V and could go to Saved Messages, can't do that anymore, anyone know a shortcut to get to Saved Messages ?

    2) I am not crazy about the scrolling left and right feature, I just want all my Icons to be under the "All" category and I don't need to go to "Favorite" nor the others, any way to do this ?

    Thanks
    08-07-11 10:11 AM
  2. pcgizmo#IM's Avatar
    It's not 6.0.233, it's 6.0.0.524 (Bundle 2333)


    1) Saved Messages is a hidden icon in the Applications folder, just unhide it. Applications > Menu Button > Show All > Saved Messages > Menu Button > Uncheck Hide

    2) You need a theme to accomplish this.
    Last edited by pcgizmo; 08-07-11 at 10:30 AM.
    08-07-11 10:14 AM
  3. R1man's Avatar
    Thanks pcgizmo, will look into themes. I knew there was a saved folders icon which I could put on the home screen but I meant was there still a shortcut which was "v"before.
    08-07-11 11:16 AM
  4. Tõnis's Avatar
    I'm on the Sprint version of 600 and the "v" shortcut for saved messages works. As for scrolling left and right, you can move all your icons to the "all" tray and leave "media" and "favorites" empty. The "frequently used" one will fill up nevertheless.
    08-07-11 06:42 PM
  5. pcgizmo#IM's Avatar
    Thanks pcgizmo, will look into themes. I knew there was a saved folders icon which I could put on the home screen but I meant was there still a shortcut which was "v"before.
    It works in 600 and all the other builds with the right setting. Change the homescreen setting from Universal Search to Application Shortcuts in the Homescreen Options to get the V keyboard shortcut working.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by pcgizmo; 08-08-11 at 09:05 AM.
    08-07-11 06:59 PM
  6. Kathryn's Avatar
    It's not 6.0.233, it's 6.0.0.524 (Bundle 2333)


    Saved Messages is a hidden icon in the Applications folder, just unhide it. Applications > Menu Button > Show All > Saved Messages > Menu Button > Uncheck Hide.
    Much thanks, amigo! I was missing my Saved Messages folder icon, but figured there wasn't one, just the ability to hit V to get to it. (I also found the Compose Message icon, too.)
    08-08-11 04:41 PM
  7. pcgizmo#IM's Avatar
    Much thanks, amigo! I was missing my Saved Messages folder icon, but figured there wasn't one, just the ability to hit V to get to it. (I also found the Compose Message icon, too.)
    Glad I could help you.
    08-09-11 08:20 AM
  8. R1man's Avatar
    Yup, that did the trick, thanks pcgizmo !!!! But regarding what Tonis said, if I hide an icon in the Media Tray then it disappears from the Media folder in the All Tray.....so how does one go about having the Media Tray be empty ? Thanks



    It works in 600 and all the other builds with the right setting. Change the homescreen setting from Universal Search to Application Shortcuts in the Homescreen Options to get the V keyboard shortcut working.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by R1man1963; 08-09-11 at 03:48 PM.
    08-09-11 03:32 PM
LINK TO POST COPIED TO CLIPBOARD