1. coolandTRE's Avatar
    So I bought a T-mobile Blackberry Bold 9700 from a friend, who told me it was unlocked...and it is just not working. When I insert the Simple Me sim card, the phone will not even turn on. When I try to wipe the phone, the options to do so are not available. When i try to restore the factory settings, it asks for a password. I'm not sure what to do....
    06-29-13 05:58 PM
  2. Lendo's Avatar
    My suggestion is to try and do a fresh install of the OS.
    06-29-13 08:29 PM
  3. Lendo's Avatar
    Welcome to the Forums also.
    06-29-13 08:29 PM
  4. coolandTRE's Avatar
    Thanks! ....and how do i do that (in regards to installing the OS, which I also think is the case)?

    BTW, i've also tried connecting it to a couple of different computers (macs and pcs), but the computer does not recognize it. The phone charges but nothing showed up on any computer.
    07-01-13 11:54 AM
  5. coolandTRE's Avatar
    My Macbook recognizes my blackberry via Bluetooth, is there anyway it can be reinstalled this way?
    07-01-13 12:37 PM

Similar Threads

  1. NBCs Community Loves BlackBerry!!
    By Joshua Ward in forum General BlackBerry News, Discussion & Rumors
    Replies: 8
    Last Post: 08-26-13, 10:39 AM
  2. Screen lock app? Development sdk question
    By jrdba in forum BlackBerry Z10
    Replies: 4
    Last Post: 07-03-13, 01:58 PM
  3. I think my PB answered my question
    By ThaSwapMeetPimp in forum BlackBerry PlayBook
    Replies: 6
    Last Post: 07-01-13, 07:23 PM
  4. BlackBerry PlayBook in Movies
    By mphillips828 in forum BlackBerry PlayBook
    Replies: 8
    Last Post: 06-30-13, 02:07 PM
  5. Using blackberry ID across multiple devices on BB10
    By Ziyad_SA in forum BlackBerry Z10
    Replies: 6
    Last Post: 06-29-13, 04:11 PM
LINK TO POST COPIED TO CLIPBOARD