06-05-09 10:27 AM
26 12
tools
  1. bryan_c's Avatar
    I just got a bold couple days ago and LOVE it so far! Battery is a little eh...but I can deal with that.

    Im confused about the OS and which one I should be using. So I was wondering if I can get some help.

    I am currently running:
    v4.6.167 - Platform:4.0.217

    Is this the lattest OS that I should be on or is there a newer one?

    Thank you.
    06-04-09 03:55 PM
  2. sandos's Avatar
    That's the newest official AT&T OS AFAIK. There is a newer OS, official through Vodafone, .266 in a sticky at the top of the fourm. Some people, including myself, swear by it.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-04-09 04:00 PM
  3. crandle13's Avatar
    Check out the "Bold" dedicated forum. There have been about a dozen official, and a thousand unofficial OS upgrades since the one that you have (no worries - that is the newest OS that Rogers and AT&T have put out). Everything you need to know can be found in that forum. You will notice a significant improvement in the performance of your Bold.
    06-04-09 04:03 PM
  4. anon(767240)'s Avatar
    I have recently upgraded to .266. Big difference!

    Posted from my CrackBerry at wapforums.crackberry.com
    06-04-09 04:10 PM
  5. ST79's Avatar
    Give it sometime to get your head around the device and upgrade when you feel comfortable. In the mean time, read through the forum and checkout the bb 101 lecture series.

    Congrats on your bold and Welcome to CB!

    Posted from my CrackBerry at wapforums.crackberry.com
    06-04-09 04:27 PM
  6. bt224's Avatar
    If you update too quickly, and something acts up, you won't know if it's related to the upgrade or a defect with the new phone.
    06-04-09 05:50 PM
  7. dictoresno's Avatar
    If you update too quickly, and something acts up, you won't know if it's related to the upgrade or a defect with the new phone.
    which is irrelevant since upgrading the phones software has no effect on the warranty. so upgrading and having issues, you can always revert back to the factory OS version. and no matter what the version, the phone will still be replaced under warranty regardless of the OS.

    go ahead and update. i did not far after taking my phone from the box. no issues.
    06-04-09 10:20 PM
  8. bryan_c's Avatar
    Whats the difference between 4.6.167 and the new one?
    06-04-09 10:33 PM
  9. dictoresno's Avatar
    Whats the difference between 4.6.167 and the new one?
    .266 is more stable, quicker, allows for the shortcut of pushing and holding the BB button to go into app switcher, frees up alot more memory....etc. just overall a much better OS. .167 blows compared to this. im glad i upgraded.
    06-04-09 11:54 PM
  10. bryan_c's Avatar
    .266 is more stable, quicker, allows for the shortcut of pushing and holding the BB button to go into app switcher, frees up alot more memory....etc. just overall a much better OS. .167 blows compared to this. im glad i upgraded.
    Im going to try and upgrade now, I Hope i dont mess anythnig up.
    06-05-09 12:07 AM
  11. ARSC's Avatar
    upgraded mine from .167 to 266 there is a lot of difference .
    06-05-09 01:38 AM
  12. bryan_c's Avatar
    Upgraded, everything seems fine...I noticed new apps such as mobile banking, my cast weather, wikimobile and etc.
    Is there any way to delete them?

    Also new games and visual voice mail.

    Does this come with the new os i assume?
    06-05-09 01:41 AM
  13. Tronyx's Avatar
    Upgraded, everything seems fine...I noticed new apps such as mobile banking, my cast weather, wikimobile and etc.
    Is there any way to delete them?

    Also new games and visual voice mail.

    Does this come with the new os i assume?
    Those are not applications, but shortcuts for you to get them which you usually have to buy. You can get rid of them by deleting their corresponding service book entries, but they will come back. Create a folder called whatever you want (mine is AT&T Crap), put all of them in that folder and then hide the folder. Visual VoiceMail doesn't work and you will need to take care of it or it will cause you problems with your VoiceMail. Here is the article on how to take care of it: Visual VoiceMail Fix.

    Chris
    06-05-09 01:45 AM
  14. bryan_c's Avatar
    Cant you just uninstall the visual voicemaill from the apps section on your phone?
    06-05-09 01:50 AM
  15. Tronyx's Avatar
    Cant you just uninstall the visual voicemaill from the apps section on your phone?
    If you could do that, don't you think I would have told you to just do that?

    Chris
    06-05-09 01:52 AM
  16. dictoresno's Avatar
    yea those apps you said are just launchers. garbage, like Tronyx said, just hide them in a junk folder somewhere.
    06-05-09 02:47 AM
  17. bryan_c's Avatar
    I downgraded back to 4.6.167 / 4.0.217

    I couldn't seem to get rid of the visual voice mail and I tired the steps but nothing happened. So I will stick to .167 for now.
    06-05-09 03:27 AM
  18. Tronyx's Avatar
    I downgraded back to 4.6.167 / 4.0.217

    I couldn't seem to get rid of the visual voice mail and I tired the steps but nothing happened. So I will stick to .167 for now.
    Must have been doing something wrong. I followed everything and have succeeded several times.

    Chris
    06-05-09 03:51 AM
  19. bryan_c's Avatar
    Must have been doing something wrong. I followed everything and have succeeded several times.

    Chris
    Im thinking of trying .247 now, but will wait till tomorrow to try it.
    06-05-09 03:55 AM
  20. Tronyx's Avatar
    Im thinking of trying .247 now, but will wait till tomorrow try it.
    .247 was an excellent OS for me, but .266 is a little better IMHO.

    Chris
    06-05-09 03:55 AM
  21. bryan_c's Avatar
    .247 was an excellent OS for me, but .266 is a little better IMHO.

    Chris
    I searched but cant find it. Where can I find .247? Also does it have the visual voice mail on that OS? Thanks.
    06-05-09 03:59 AM
  22. Tronyx's Avatar
    I searched but cant find it. Where can I find .247? Also does it have the visual voice mail on that OS? Thanks.
    Hooked on Tronyx! - My Hosted Files - Operating Systems

    Anything from .237 and up has VVM that you will need to fix. Use these two guides to perform the upgrade:

    http://forums.crackberry.com/f95/pro...ocedure-53359/

    http://forums.crackberry.com/f3/upda...updated-53201/

    Chris
    06-05-09 04:06 AM
  23. dictoresno's Avatar
    yea fixing the VVM was no problem. you just go into it and find the file, open it up in wordpad and change the value. then save it. it was so simple. i recommend stayin on .266 and just fixing the VVM. you need to adjust the file and save BEFORE you load the OS to the phone. so you may need to reinstall it.
    06-05-09 04:09 AM
  24. bryan_c's Avatar
    Yeah I will prob give .266 a try again. Prob in a couple days. Just stick .167 for right now.
    06-05-09 04:21 AM
  25. dictoresno's Avatar
    booooooooooooo!!
    06-05-09 04:27 AM
26 12
LINK TO POST COPIED TO CLIPBOARD