1. achamb7's Avatar
    I have a Bold 9700 on Tmo, and I have an icon that I have never seen. It popped up last night, and I can't get it to clear. Does anyone have a clue what this is and how to get it to go away?

    06-21-10 09:18 AM
  2. MutaDoom's Avatar
    The picture you posted isn't showing for me. What does the icon look like?
    06-21-10 09:43 AM
  3. A93hunt's Avatar
    I believe that icon has to do w/ the browser & something about a page request? I don't recall how to remove it but I had it once on my Curve 8320.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-21-10 09:50 AM
  4. achamb7's Avatar
    Looks like the browser icon, with a "1" next to it, up by the message indicator. And it is small like the message indicator.
    06-21-10 10:33 AM
  5. achamb7's Avatar
    Anyone??????
    06-22-10 08:25 AM
  6. Phill_UK's Avatar
    Looks like the browser icon, with a "1" next to it, up by the message indicator. And it is small like the message indicator.
    You've answered your own question

    Go to Messages > (Menu) View Folder... scroll up to Browser Messages, open, read and delete
    06-22-10 08:30 AM
  7. jshuford's Avatar
    You've answered your own question

    Go to Messages > (Menu) View Folder... scroll up to Browser Messages, open, read and delete
    What "he" said!
    06-22-10 08:31 AM
  8. achamb7's Avatar
    You've answered your own question

    Go to Messages > (Menu) View Folder... scroll up to Browser Messages, open, read and delete
    Thank you so much. I have never seen that before, didn't even know it existed. It's been on there for 3 days, and now it's gone. Thanks!
    06-22-10 11:09 AM
LINK TO POST COPIED TO CLIPBOARD