1. hubad4u's Avatar
    My BB was working fine. Nightmare came after I upgraded the QuickLaunch 2.08. First, it says error in starting QL module not found.
    Then I cannot browse thru wifi anymore then I cannot sync my contacts anymore. I need your help ASAP. Is it advisable to do hard reset. Please advice.... I have the T-Mobile unlocked. P L E A S E H E L P M E !!!!!!
    06-17-09 01:05 AM
  2. Tronyx's Avatar
    Searching the boards would have found a solution. With QL it is best to always remove the existing version before installing the new one.

    Chris
    06-17-09 01:10 AM
  3. Blacklatino's Avatar
    I upgraded without any issues. Try a BP or reinstall the app.
    06-17-09 01:15 AM
  4. Blacklatino's Avatar
    Searching the boards would have found a solution. With QL it is best to always remove the existing version before installing the new one.

    Chris
    Yeah, it does prompt to remove the old app.
    06-17-09 01:20 AM
  5. Tronyx's Avatar
    Oh, major issue after the upgrade, lol. Everything works fine until I go to Options. It acts as if it is locked up, but if I hit the End key it works again. Then if I try to open QL again, the same lock up thing happens and I have to press the End key to regain functionality. Guess I'll try a reinstallation. I really don't want to have to reconfigure though. Wait...does the backup/restore handle the QL configuration?

    Chris
    06-17-09 01:27 AM
  6. DD1968's Avatar
    Oh, major issue after the upgrade, lol. Everything works fine until I go to Options. It acts as if it is locked up, but if I hit the End key it works again. Then if I try to open QL again, the same lock up thing happens and I have to press the End key to regain functionality. Guess I'll try a reinstallation. I really don't want to have to reconfigure though. Wait...does the backup/restore handle the QL configuration?

    Chris
    Delete the old ver, clear your browser cache and re-boot before the re-download/install.
    The backup/restore (in QL options) is for the QL configuration yes.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-17-09 02:23 AM
  7. Tronyx's Avatar
    Delete the old ver, clear your browser cache and re-boot before the re-download/install.
    The backup/restore (in QL options) is for the QL configuration yes.

    Posted from my CrackBerry at wapforums.crackberry.com
    Well hopefully after a reboot it won't bug out on me so that I will be able to make a backup before removing and reinstalling.

    Chris
    06-17-09 02:36 AM
  8. ninja please's Avatar
    not to mention the "please uninstall version ___ before installing version ___ " when you go to upgrade.
    06-17-09 02:42 AM
  9. Tronyx's Avatar
    not to mention the "please uninstall version ___ before installing version ___ " when you go to upgrade.
    Exactly. At least I was able to backup my configuration without it bugging out on me. Installing 2.08 again now.

    Chris

    Edit: Still "locks up" when attempting to get to QL options.
    Last edited by Tronyx; 06-17-09 at 02:56 AM.
    06-17-09 02:46 AM
  10. CBRfanatic's Avatar
    Its working fine for me. Maybe there are some residual files or settings left even after you uninstall it. Try wiping your phone and restoring from a back up.
    06-17-09 03:01 AM
  11. Tronyx's Avatar
    Its working fine for me. Maybe there are some residual files or settings left even after you uninstall it. Try wiping your phone and restoring from a back up.
    All that to try and get QL to work for a f*cking update? I think not...

    How about the update just doesn't f*ck itself up? Lol.

    I just won't go to QL Options because everything else seems to work fine.

    I sent CheetahAce a PM.

    Chris
    Last edited by Tronyx; 06-17-09 at 03:10 AM.
    06-17-09 03:02 AM
  12. DD1968's Avatar
    I sent CheetahAce a PM.
    That's usually the first course of action... Certainly before wiping your phone ;-)

    Posted from my CrackBerry at wapforums.crackberry.com
    06-17-09 03:44 AM
  13. Tronyx's Avatar
    That's usually the first course of action... Certainly before wiping your phone ;-)

    Posted from my CrackBerry at wapforums.crackberry.com
    Most definitely. I can practically do a backup, wipe, reinstall and restore with my eyes closed, but it's still a PITA, especially over something so trivial.

    Chris
    06-17-09 03:46 AM
  14. DD1968's Avatar
    Most definitely. I can practically do a backup, wipe, reinstall and restore with my eyes closed, but it's still a PITA, especially over something so trivial.

    Chris
    Too right PITA it is. Actually I think you might get a quicker response emailing the nikkisoft support address rather than a PM. Think Cheetah checks/responds to mails more promptly. There's a prob/faq thread too...

    Posted from my CrackBerry at wapforums.crackberry.com
    06-17-09 03:55 AM
  15. DD1968's Avatar
    http://forums.crackberry.com/f134/qu...oblems-236079/

    It's in the storm section, but I think most of the issues are the same. And (don't quote me) - I've seen your prob before possibly in that thread if you can be bothered to wade through it.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-17-09 03:59 AM
  16. Cocotaso's Avatar
    If i already paid for Quicklaunch why am i required to pay for an upgrade?

    I was waiting for an upgrade that would fix the lag between switching apps so now i have to pay more? I don't get it...

    It just makes me want to purchase ShorcutBerry instead.

    I said i would stick to QL but this seems to be very unfair that i have to pay 1.99 more. I'm wondering if you have to keep paying more for any future releases
    06-18-09 12:42 PM
LINK TO POST COPIED TO CLIPBOARD