1. pdvilchez's Avatar
    hey i got my bb9700 running 5.0 from ebay, im form argentina and this is a world phone from at&t, it supously had only 2 months of use, but like im in argentina and i dont have any paper or box idk what to do.

    it turns off alone and i need to pull out the batery to turn it back on, the battery jumps form 99 to 15 when it crashes. i upgraded the software and it stills the same. Now i realised that maybe it turns off when you move it hard like for exaple i tested it throwing it in my bed so y put some papers betwen the battery and the phone borders but anyway it still happen the same.
    Sorry for my bad english but i need help.
    08-22-11 11:17 PM
  2. Bl_ai_r's Avatar
    sorry to hear about your troubles. not sure we can help you, it sounds like the phone is dead, try to get a refund.

    did the seller say it worked as expected?
    08-22-11 11:22 PM
  3. pdvilchez's Avatar
    phone is not dead, it just turns off and i need to take the battery to turn it back on, and the battery levels jumps from 90 to 15 and like that
    08-22-11 11:23 PM
  4. bb_guy_991638594's Avatar
    Hi,

    Could be a bad battery? Can you try to put another one and try if possible?

    So you are now running OS 6 on this device.. yes?

    This link has the manuals for the BB9700. Just scroll down and look for it. BlackBerry Bold - Manuals and Guides

    Hope this is helpful.
    08-23-11 12:02 AM
  5. pdvilchez's Avatar
    idk who could lend me his battery, in any case i would need to buy one, yes OS 6, same was happening with 5.
    08-23-11 12:04 AM
  6. bb_guy_991638594's Avatar
    idk who could lend me his battery, in any case i would need to buy one, yes OS 6, same was happening with 5.
    I mean if possible go to a store where they sell mobile phones and ask them. Let them swap the batteries.
    08-23-11 12:07 AM
  7. pdvilchez's Avatar
    yes, i mean i would need to go to a store and see, ty anyway
    08-23-11 12:11 AM
  8. Rootbrian's Avatar
    yes, i mean i would need to go to a store and see, ty anyway
    What version of OS 6 are you running? anything older than 6.0.0.576 has that glitch, 6.0.0.576 and newer doesn't.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-23-11 12:25 AM
  9. pdvilchez's Avatar
    i pick up my bb and was turned off so its turning now right now, ill see what version ive got, is the last official form bb, aniway with the os5 happened the same. Ive got 6.0.0.526, do u say that upgrading to onother one owuldsolve the problem?
    08-23-11 12:30 AM
LINK TO POST COPIED TO CLIPBOARD