1. kellykaos's Avatar
    over the weekend i had some problems with my phone. The battery completly died out and so i put it on charge and it wouldnt charge. I bought a new charger and nothing. so i bought a new battery and it came back on and worked fine for a day... today it kept turning itself off but coming back on fine. The battery was almost dead so i put it on to charge and now it wont turn back on. The red light comes on and then turns off as if it is going to load but instead it comes back on and flashes.

    Just in case i tried my brothers battery and the same thing still happened.

    I have tried taking the battery out and putting it back in after 10 mins and i have tried just leaving it on to see if it will eventually power up.

    any suggestions? even if its only a temp fix for me to get my numbers and pins pics etc

    thanks
    08-02-11 01:05 PM
  2. jeffrey1027's Avatar
    Looks like you need to reload/reinstall your os.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-02-11 10:52 PM
  3. kellykaos's Avatar
    how do i do that? i have only ever done that when it turns on

    thanks
    08-03-11 03:20 AM
  4. jdauria's Avatar
    sounds like a software issue, you need to reinstall your OS. To do so, just look on these forums.
    08-03-11 02:56 PM
  5. delfteo's Avatar
    how do i do that? i have only ever done that when it turns on

    thanks
    Read this careful and you know everything, welcom at the club.

    New Os 5.0.0.1079/1082 6.0.0.600 findings and fixes

    Enjoy DelftEo


    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by delfteo; 08-03-11 at 03:54 PM.
    08-03-11 03:30 PM
LINK TO POST COPIED TO CLIPBOARD