1. squeezer82's Avatar
    hey fellas,

    i have a problem with the alarmclock on my BB Bold 9000
    If i set the alarm-tune-volume to the "ascending"-option (i hope its called like that, my BB only speaks german ) it will ring at the lowest volume and will not change the volume at all. I use one of the factory ring tones.
    Firmware and Software are up-to-date..
    v4.6.0.266; Plattform 4.0.0.233
    What am i doing wrong, how can i fix it?

    Greets
    Sebastian
    06-08-09 05:26 PM
  2. Ericy321's Avatar
    Mine doesnt ascend either so I had to put it on medium volume. Would like to know if there is a fix for this as well.
    06-08-09 06:48 PM
  3. lawman's Avatar
    Bump to this.

    I'm having the same problem. I've recently updated to the most recent firmware but the problem persists. If anyone has an idea on how to fix this it would be great.

    Cheers.
    06-21-09 09:28 PM
  4. Snake201's Avatar
    Mine is the same way. I think that feature probably doesnt work since we all have that problem.
    06-21-09 11:14 PM
  5. Snake201's Avatar
    offtopic but is there a place where I can go to see where I can see my post history on this site?
    06-21-09 11:29 PM
  6. skyjackal's Avatar
    Just checked, same issue here.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-21-09 11:50 PM
  7. nikolous's Avatar
    offtopic but is there a place where I can go to see where I can see my post history on this site?
    advance search for your username
    06-22-09 02:20 AM
  8. JerseyDriver's Avatar
    Just upgraded to the "latest" AT&T version (working on whether I want to unlock) and the clock wouldn't sound at all for me. What worked for me was toggling under Clock>Options from "Tone" to "Vibrate". Then set off alarm, phone vibrated. Toggled back to "Tone", reset and alarm worked normally. Hope this helps.
    06-22-09 09:34 PM
  9. lawman's Avatar
    Just upgraded to the "latest" AT&T version (working on whether I want to unlock) and the clock wouldn't sound at all for me. What worked for me was toggling under Clock>Options from "Tone" to "Vibrate". Then set off alarm, phone vibrated. Toggled back to "Tone", reset and alarm worked normally. Hope this helps.
    Just tried this approach, but no luck unfortunately. Thanks for the suggestion though.
    06-22-09 10:01 PM
  10. JerseyDriver's Avatar
    Just to post back to the original question, it seems that "escalating" doesn't really work in mine either. My battery is low right now, charging to try again. Will re-post when I have tried.
    06-29-09 05:59 PM
  11. JerseyDriver's Avatar
    Just tried this approach, but no luck unfortunately. Thanks for the suggestion though.
    You may want to look around (if you haven't already) as I thought to do that after reading a post in the Storm forums about a clock issue.
    06-29-09 06:01 PM
LINK TO POST COPIED TO CLIPBOARD