1. Johnny1000's Avatar
    I went to grab my bold one day and all the front page tabs were all in a different order. Thats fine but when i went to my sms tab theres nothing there...i have to go into my folder and then to sms inbox to see my texts, wth happened?
    06-05-09 11:44 PM
  2. Johnny1000's Avatar
    Bump!!!!!!!
    06-06-09 12:05 AM
  3. zkyevolved's Avatar
    Did you hide the folder? Did you tell it to share all the same messaging folder? If not, go into your messaging and go into its options and "combined messaging folder" and put separate . Hope this helps!
    06-06-09 04:12 AM
  4. Johnny1000's Avatar
    Did you hide the folder? Did you tell it to share all the same messaging folder? If not, go into your messaging and go into its options and "combined messaging folder" and put separate . Hope this helps!
    No man, i didnt do anything. And what messeaging folder? My Messeges tab or my sms tab doesnt got an "options" for them only my email does!!!
    06-07-09 12:02 AM
  5. Johnny1000's Avatar
    BUMP!!!...NOBODY knows what im supposed to do???
    06-07-09 06:02 PM
  6. kentuc794's Avatar
    What are you calling tabs and folder?? I got icons on my mainpage. I got my messages set to all deliver to the same folder so I open up messaging and all my email messages and mms are there in that folder if yoy click the berry button and click on options you can change it.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-07-09 11:11 PM
  7. Johnny1000's Avatar
    I got 2 separate icons right now. One is my email icon and one is my messages icon. BUT both of them have only emails being sent to them and in order for me to see my sms messages i have to go to folder and then choose sms inbox. I want my SMS inbox on my mainpage like it was before so i can read my texts directly!!!
    06-07-09 11:29 PM
  8. kentuc794's Avatar
    Oh that is an easy fix in your application view where you can see you sms icon highlight it and click the berry button and then select move. Move it to the top next to the email icon. Did you change themes? Different themes move the icons to different locations and you have to move them around and sort them the way you want.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-08-09 05:50 AM
  9. Johnny1000's Avatar
    Oh that is an easy fix in your application view where you can see you sms icon highlight it and click the berry button and then select move. Move it to the top next to the email icon. Did you change themes? Different themes move the icons to different locations and you have to move them around and sort them the way you want.

    Posted from my CrackBerry at wapforums.crackberry.com
    It doesnt work man. When i highlight the sms inbox, no "move" option comes up for me...what should i do now?
    06-12-09 06:35 AM
  10. kentuc794's Avatar
    If you highlight it then click the button to the left side of the trackball one of the options should be move click that then move the icon where you want it then click the trackball and it will stay there.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-12-09 06:38 AM
  11. Johnny1000's Avatar
    If you highlight it then click the button to the left side of the trackball one of the options should be move click that then move the icon where you want it then click the trackball and it will stay there.

    Posted from my CrackBerry at wapforums.crackberry.com
    I cant man. This is exactly what i do.

    Click my email icon. Then push the BB button and go to "view folder" and then i go to my "sms inbox" folder and when i push the bb button again i only get 3 options which are "select folder", "cancel" and "switch application" and thats it man. What should i do?
    06-13-09 11:28 PM
  12. rush0's Avatar
    yikes you may have to backup/reinstall
    06-14-09 01:38 AM
  13. kingbear2's Avatar
    That's not what he meant. Make sure you have your messaging options are set that the messages and SMS inboxes are separate. If you don't understand this, search the web for how to do it.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-14-09 03:14 AM
  14. Johnny1000's Avatar
    That's not what he meant. Make sure you have your messaging options are set that the messages and SMS inboxes are separate. If you don't understand this, search the web for how to do it.

    Posted from my CrackBerry at wapforums.crackberry.com
    I went to my "Messages" icon and went to option and checked and it says "sms and email inboxes" separate....sooo now what lol?
    06-15-09 11:57 PM
  15. Johnny1000's Avatar
    Bump!!!!!!!
    06-18-09 01:34 AM
  16. kingbear2's Avatar
    Ok obviously you've tried a batt pull, right?

    Go into the messaging options and COMBINE the SMS and emails. Reboot. Back into messaging and SEPERATE them. Reboot. Any luck?

    If it continues to fail, connect to a computer and see how many SMS's you have. Once you hit 10,000 you may start having problems.

    Try changing themes.

    If all else fails, just combine sms and email and live with it. I have mine combined and I love it.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-18-09 08:33 AM
  17. Johnny1000's Avatar
    Ok obviously you've tried a batt pull, right?

    Go into the messaging options and COMBINE the SMS and emails. Reboot. Back into messaging and SEPERATE them. Reboot. Any luck?

    If it continues to fail, connect to a computer and see how many SMS's you have. Once you hit 10,000 you may start having problems.

    Try changing themes.

    If all else fails, just combine sms and email and live with it. I have mine combined and I love it.

    Posted from my CrackBerry at wapforums.crackberry.com
    I just tried all of that and nothing man, still the same. I did plug in my phone to see how many texts ive hit but theres no folder to check them on.

    I dont think you got what i meant though. My texts and emails dont come combined like that. My emails will come up but when i get a text i gotta go into my email and then to "view folder" and then "sms inbox" to see them. I cant believe no one knows what to do on this forum lol!!!
    06-18-09 07:18 PM
  18. kentuc794's Avatar
    Well the only other fix I can think of for you is to take the phone to the place where you bought it and either have them set it up for you or get another phone. If you roll the trackball over the icons and don't click on it with the trackball just highlight it click on NOTHING. now on the left side of the trackball there is a buttonw with four dots on it if you click on that you will see a menu pop up asking to move it hide show. if you click on move then roll the trackball to where you want the icon to go THEN click the trackball it will stay there. Now if you want both the email and messages in the same box then follow this. Find either you email or sms icon click on it and open it up now you can see you messages. Now click on the button to the left of the trackball and scroll down till you see options and click that. A menu will come up and the first option is General Options click on that. Another menu pops up scroll down and find SMS and Email Inboxes click on the option and choose combined. Now use the hit the button to the left of the trackball and click on save then use the button on the right side of the trackball and back out of the menus. Now your email, sms and mms will all come to the same box.
    06-19-09 11:20 PM
  19. Johnny1000's Avatar
    Well the only other fix I can think of for you is to take the phone to the place where you bought it and either have them set it up for you or get another phone. If you roll the trackball over the icons and don't click on it with the trackball just highlight it click on NOTHING. now on the left side of the trackball there is a buttonw with four dots on it if you click on that you will see a menu pop up asking to move it hide show. if you click on move then roll the trackball to where you want the icon to go THEN click the trackball it will stay there. Now if you want both the email and messages in the same box then follow this. Find either you email or sms icon click on it and open it up now you can see you messages. Now click on the button to the left of the trackball and scroll down till you see options and click that. A menu will come up and the first option is General Options click on that. Another menu pops up scroll down and find SMS and Email Inboxes click on the option and choose combined. Now use the hit the button to the left of the trackball and click on save then use the button on the right side of the trackball and back out of the menus. Now your email, sms and mms will all come to the same box.
    Dude why are you talking to me like i dont know nothing about a Blackbery LOL. I know what im doing, there is no move option anywhere and i cant move the sms folder out of there, i dont know wtf happend lol. I guess i gotta take it to Rogers, thanks for your help though!!!
    06-21-09 08:52 PM
  20. kentuc794's Avatar
    Sorry to come off that way just wanted to make sure we were on the same wavelegnth of thinking so I went down to the easiest way. Did not mean to upset anyone though. Sorry

    Posted from my CrackBerry at wapforums.crackberry.com
    06-21-09 08:59 PM
LINK TO POST COPIED TO CLIPBOARD