1. deamondiamond's Avatar
    Hi all,

    I have bold 9700, just updated to the latest version, im currently at work at the mo so cannot try to reinstall or re-roll back to older firmware version, but i dont know if anyone else is expirencing this problem...

    But when i try to load the home screen prefrences on the bold 9700 - it just opens up and shuts down instantly, without being able to see anything at all!!?!

    Its so werid ! And when i try and access it from the themes menu by the cog, it will just reload the themes menu...


    If you have any suggestions that would be awesome !


    Thanks !
    06-21-11 05:36 AM
  2. rrrebo's Avatar
    Known bug in 9700/6.0.0.600.
    06-21-11 07:53 AM
  3. stirling11's Avatar
    So is there anything we can do without rolling back the software on the phone?
    08-27-11 10:11 PM
  4. Rootbrian's Avatar
    I guess you'll need to roll back :/

    Posted from my CrackBerry at wapforums.crackberry.com
    08-27-11 11:15 PM
  5. Phill_UK's Avatar
    So is there anything we can do without rolling back the software on the phone?
    As rrrebo said, this is a known bug with all .6xx OS builds.

    The bug only affects 3rd party themes, the option still works if you're using the default theme.

    The only fix is to inject the net_rim_bb_ribbon_app.cod from OS .461 via BBSAK.
    Instructions and the file are here... http://forums.crackberry.com/blackbe...finale-628564/

    Posted from my CrackBerry at wapforums.crackberry.com
    08-28-11 05:36 AM
  6. andyahs's Avatar
    The settings can still be accessed from the default theme and wallpapers can be changed from Media > Pictures so there is not real need to use those settings.
    08-28-11 08:32 AM
LINK TO POST COPIED TO CLIPBOARD