1. Vu Thu's Avatar
    Hi, my bold 9700 and 9800 has same problems:
    - I clicked appworld and it asked for upgrade,
    - I clicked upgrade, it leads me to appworld.blackberry.com/webstore then it looped between the browser and the appworld app.
    - I clicked close on appworld and back to browser: I typed “blackberry.com/appworld”
    - it loaded half and error appeared “unable to connect using the current settings. Please contact your service provider”

    I tried different wifi network, the 3G networks of 2 different providers (2 different sim cards). They both happened the same.

    I tried to swipe and re-install the os 6 (latest) but it did not help 😭

    I really struggle with that problem because I googled around and found nothing.

    Please help Thank you!
    02-03-21 03:55 AM
  2. Chuck Finley69's Avatar
    Hi, my bold 9700 and 9800 has same problems:
    - I clicked appworld and it asked for upgrade,
    - I clicked upgrade, it leads me to appworld.blackberry.com/webstore then it looped between the browser and the appworld app.
    - I clicked close on appworld and back to browser: I typed “blackberry.com/appworld”
    - it loaded half and error appeared “unable to connect using the current settings. Please contact your service provider”

    I tried different wifi network, the 3G networks of 2 different providers (2 different sim cards). They both happened the same.

    I tried to swipe and re-install the os 6 (latest) but it did not help ������

    I really struggle with that problem because I googled around and found nothing.

    Please help Thank you!
    I did this a few years ago.

    https://forums.crackberry.com/ask-qu...7-1-a-1118030/
    02-03-21 07:02 AM
  3. Vu Thu's Avatar
    Hi, I tried "blackberry.com/appdworld/download" and it could not load with same error "unable to connect using the current settings. Please contact your service provider"
    02-03-21 07:10 AM
  4. Shuswap's Avatar
    02-03-21 09:19 AM
  5. Vu Thu's Avatar
    I tried to enter "m.crackberry.com" on all of my blackberry 9700, 9800, 9900, the browser still show the same error with appworld website: "unable to connect using the current settings. Please contact your service provider", any one know how to fix that error???

    Problem with appworld on 9700 and 9800-img_5359.jpg
    02-03-21 11:36 AM
  6. conite's Avatar
    any one know how to fix that error???
    Get a phone made after 2011?

    I'm only half joking.
    02-03-21 02:30 PM
  7. Vu Thu's Avatar
    Bold 9900 was produced in August 2011, does it count? I really need helps
    02-03-21 02:36 PM
  8. conite's Avatar
    Bold 9900 was produced in August 2011, does it count? I really need helps
    http://support.blackberry.com/kb/art...language=en_US
    02-03-21 05:17 PM
  9. Vu Thu's Avatar
    Thanks but I read this article before I asked for help here. The problem is I would like help to fix the error “security setting” of browser when visiting crackberry.com and appworld.com to download cbforum and new appworld
    02-04-21 01:06 AM
  10. Vu Thu's Avatar
    the second link worked for both 9700 and 9800. Thank you so much!
    02-07-21 06:18 AM
  11. leblebi's Avatar
    I dont want to be a thread parasite but is it requires to regirtering?
    04-06-21 02:36 AM

Similar Threads

  1. Yahoo Mail problem, Inbox on BB Android
    By Gajja in forum Ask a Question
    Replies: 10
    Last Post: 02-16-21, 01:44 PM
  2. Ford's future of infotainment will run on Google's Android platform.
    By Invictus0 in forum General BlackBerry News, Discussion & Rumors
    Replies: 24
    Last Post: 02-04-21, 09:36 AM
  3. Convert your reading list into an audio playlist with Elocance: now 91% off lifetime subscriptions
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 02-02-21, 07:12 PM
  4. Compose emails up to 4 times faster with Lightkey Pro text prediction: now 52% off
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 02-01-21, 07:12 PM
  5. Low % free and cannot start camera
    By snaresbrook in forum Ask a Question
    Replies: 3
    Last Post: 01-31-21, 02:25 PM
LINK TO POST COPIED TO CLIPBOARD