1. g.costanza's Avatar
    Friend is using 9780 on tmobile. Prefers 5.0 os. Can't find 5.0 os download on tmobile site. Downloaded it from at&t site but it doesn't show up in the update/"view other" os list on my bb desktop. Only showing 2 versions of 6.0
    Should I replace bb desktop with older 5.0 version first?

    Thx!

    Posted from my CrackBerry at wapforums.crackberry.com
    07-26-11 10:41 AM
  2. andyahs's Avatar
    Friend is using 9780 on tmobile. Prefers 5.0 os. Can't find 5.0 os download on tmobile site. Downloaded it from at&t site but it doesn't show up in the update/"view other" os list on my bb desktop. Only showing 2 versions of 6.0
    Should I replace bb desktop with older 5.0 version first?

    Thx!

    Posted from my CrackBerry at wapforums.crackberry.com
    The 9780 does not support OS5. OS6 only!
    07-26-11 11:10 AM
  3. TomRedman's Avatar
    The 9780 does not support OS5. OS6 only!
    This is correct. However, you could experiment by downgrading using a 9700 OS5. I would love to know the results.
    07-26-11 11:49 AM
  4. Rootbrian's Avatar
    Not possible, best thing is to wipe and reload (backup first!) using BBSAK and then restore the backup. Use the latest official (carrier-supported leak) or unofficial leaked OS 6 to see if any issues are solved.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-26-11 03:12 PM
LINK TO POST COPIED TO CLIPBOARD