1. BBMade4Me's Avatar
    I have a bricked bold. I have tried ABSOLUTELY EVERYTHING. I followed EVERY guide, but I still need help.

    My bold,
    -connects to the computer, you see the red LED light blink about two or three times then stops.
    - does the same when charged
    - when using apploader it stops at the "wait for device initialization" phase, then an error pops up saying that apploader can't connect to my device. Before that however my phone repeatedly connects and disconnects itself from my laptop. Only does this when apploader is working with it.
    - JL_cmder won't wipe it
    -BBSAK can't connect to it
    -Computer recognizes it
    -Desktop manager recognizes it also.
    -the screen doesn't show anything it stays off.
    - I tried two batteries and the same happens
    -I used vista and XP systems.

    HELP PLEASE!!!
    06-21-10 05:57 PM
  2. andyahs's Avatar
    06-21-10 07:21 PM
  3. BBMade4Me's Avatar
    I tried that dozens of times....it didn't work! Help!
    06-21-10 08:02 PM
  4. Ahmed G.'s Avatar
    mmmm . . have you tried CrackMem ?

    Do you have any idea what may have caused it to act this way ?
    06-21-10 08:23 PM
  5. movingman's Avatar
    it is done man i know i have brick about four tours already
    06-21-10 08:28 PM
  6. BBMade4Me's Avatar
    @ Ahmed G., No I haven't what is it, what do I do?

    @movingman, no it can't be, the LED still flashes.
    06-21-10 08:34 PM
  7. BBMade4Me's Avatar
    I think it goes in a reload loop even though the screen isn't on.
    06-21-10 08:36 PM
  8. Ahmed G.'s Avatar
    you just need to download it, install it on your PC. ( link in my signature ) and then run it

    on its main window ( on the left ) Select the OS that you've installed and click on Wipe Device

    hope it works with you
    06-21-10 08:36 PM
  9. mandony's Avatar
    The folk in the above posts are correct. You must find a way, as indicated, to wipe the phone.

    But, you must also be sure that all traces of any OS are deleted from your computer before you proceed.
    Delete the DM and the files and directories that say Research in Motion.

    Use add/remove programs and then also remove the traces of the directories. Then, use the Microsoft Disc Cleanup program that comes with windows. Then, reboot.

    Re-install DM

    BlackBerry - BlackBerry Desktop Software - BlackBerry Software at BlackBerry.com

    Load the latest OS following the instruction:


    http://forums.crackberry.com/f83/off...mobile-471197/


    Your problems might have been originally been caused by an app or theme.

    DO NOT install any third party apps and themes until the phone is stable for a few days. Then, only add one at a time, one day between if stable.
    Last edited by mandony; 06-21-10 at 09:03 PM.
    06-21-10 09:00 PM
  10. BBMade4Me's Avatar
    that didnt work
    06-21-10 09:10 PM
  11. BBMade4Me's Avatar
    ok will follow
    06-21-10 09:11 PM
LINK TO POST COPIED TO CLIPBOARD