1. realdeal21's Avatar
    Can someone please help me!

    I have a blackberry bold, and i have downloaded the 5.0 OS for it, but my cell phone continues to say:

    v4.6.0.167 (platform 4.0.0.217)

    what am i supposed to do from here? I can't seem to download any themes, or EVEN THE NEW BBM messenger 5.0!

    please help!
    07-21-09 02:50 PM
  2. cherryjuice's Avatar
    Have you restarted your fone or done a battery pull since the update?

    Posted from my CrackBerry at wapforums.crackberry.com
    07-21-09 02:54 PM
  3. Ronindan's Avatar
    Have you deleted the old os in your pc and deleted the vendor xml file?
    07-21-09 02:55 PM
  4. realdeal21's Avatar
    I have done a battery pull and restart since the update.

    I have not yet uninstalled the old OS from my computer.
    where would i go to delete the xml file?

    thanks
    07-21-09 02:58 PM
  5. Hazysky's Avatar
    Hi

    It has obviously not installed.

    If you have other OS's on your PC remove them via the control panel then follow this procedure :-

    Download device software from link above and save to your computer.

    Double click the icon from the saved file and install to your computer.

    Go to C:\ProgramFiles\CommonFiles\ResearchInMotion\Applo ader and delete the Vendor.xml file.

    While in the same directory as the Vendor.xml file, look for and then double click on the Loader.exe file.

    Follow all of the prompts and install the new OS to your device. This process may take anywhere from 20 to 60 minutes.

    DO NOT UNPLUG the device until the App Loader Wizard says "Loading Operation Successful".
    07-21-09 03:00 PM
  6. realdeal21's Avatar
    also, if i downloaded the desktop 5.0 OS manager, how then do i update my handheld software? is there a 5.0 version for that?

    When i downloaded the 5.0 OS, there were several options underneath the one i downloaded. Titles such as : BlackBerry USB and Modem Drivers ITA (DM5.0 B28), BlackBerry USB and Modem Drivers FRA (DM5.0 B28),BlackBerry USB and Modem Drivers ESP (DM5.0 B28),etc.

    I am aware of what an usb, however i wanted to know if i need to download these also?

    thanks for all your help
    07-21-09 03:21 PM
  7. realdeal21's Avatar
    ok so i've done all of that exactly as you said. (restarted the phone) and still have v 4.6 .

    my Dm is v5.0 however it is still showing my application updates on my DM as 4.6.

    UGH!
    07-21-09 03:47 PM
  8. Ronindan's Avatar
    ok so i've done all of that exactly as you said. (restarted the phone) and still have v 4.6 .

    my Dm is v5.0 however it is still showing my application updates on my DM as 4.6.

    UGH!
    Reboot your computer and look at my sig and fallow the instructions.

    If you need any help pm me.
    07-21-09 03:52 PM
  9. Hazysky's Avatar
    Do you actually have the 5.O OS file? What you actually downloaded was the Desktop Manager (DM) maybe.

    If this is your first upgrade I would suggest that you upgrade to the latest Official Bold OS which is 4.6.0.282. Find it below,

    http://forums.crackberry.com/f83/off...leased-251060/

    Remove an older OS's from your pc first.

    REMOVE the vendor .xml file first. On your PC go to start > run then type in C:\ProgramFiles\CommonFiles\ResearchInMotion\Applo ader. Scroll down and you will find the vendor.xml file, highlight and delete.

    If you double clcik on the loader.exe file the OS will install without the need for desktop manager. Ensure you tick the boxes for backing up as you go along.

    If however you want to use DM follow this procedure.

    BlackBerry 101: How to Install or Upgrade to a New RIM BlackBerry Operating System (OS) | CrackBerry.com

    You can always upgrade again at a later date to the 5.O OS.

    And yes, you can install the new BBM on 4.6.0.282
    Last edited by Hazysky; 07-21-09 at 04:06 PM.
    07-21-09 04:04 PM
LINK TO POST COPIED TO CLIPBOARD