1. cerati9's Avatar
    I'm having a problem that seems to have begun this week. I save all my pictures to my media card. In the media card I have several picture folders that I've created and depending on the pic, I put it in each folder. I have the general picture library and then sub folders. For some reason, all pictures are now getting saved to one of the sub folders and duplicated to the general picture library. If I try to delete the picture from the sub folder, the duplicate in the general picture library where I want it to be also gets deleted. So what's the point of having sub folders in the first place? Anybody having an issue with this?

    One other thing, when I connect my BB to any computer to see the picture files on the media card, the card won't read, it says it's empty, I have over 2000 pictures that I'm trying to save to my computer and I can't.

    I've tried to find an answer for this but haven't had any success, not even when I talked to the folks at RIM, they were clueless...like usual.
    04-05-12 12:43 PM
  2. cerati9's Avatar
    any ideas???
    04-05-12 04:11 PM
  3. nd1983's Avatar
    when you connect your bb to a PC, do you select to use USB mode? because if not the phone won't set the card to be read on the PC.
    04-05-12 04:25 PM
  4. cerati9's Avatar
    I do, I choose USB mode. It'll open up the card but none of my files on the cards (pics, music, files) will show up. With the previous Bold it would show up on any computer, this new one, it only would show up on my home computer, now it won't even do that.
    04-05-12 04:31 PM
  5. mastaduck's Avatar
    I am having the same problem on my BB 9900 and its started all of the suddenley yesterday, before that everything was ok . Pictures were in sub folders and now they are duplicated in general picture libery.

    Does anyone have any ideas how to fix that?
    Last edited by mastaduck; 05-07-12 at 04:16 PM.
    05-07-12 03:16 PM
  6. bgriff25's Avatar
    I'm having a problem that seems to have begun this week. I save all my pictures to my media card. In the media card I have several picture folders that I've created and depending on the pic, I put it in each folder. I have the general picture library and then sub folders. For some reason, all pictures are now getting saved to one of the sub folders and duplicated to the general picture library. If I try to delete the picture from the sub folder, the duplicate in the general picture library where I want it to be also gets deleted. So what's the point of having sub folders in the first place? Anybody having an issue with this?

    One other thing, when I connect my BB to any computer to see the picture files on the media card, the card won't read, it says it's empty, I have over 2000 pictures that I'm trying to save to my computer and I can't.

    I've tried to find an answer for this but haven't had any success, not even when I talked to the folks at RIM, they were clueless...like usual.
    Try this and see if it helps with your picture folder dilemma. Open up your pictures and select the folder Picture Library, then hit the menu button and scroll down to Hide Headings and make sure it is unchecked.

    As far as your pc not recognizing your sd card. Could you possibility have it set to encrypt? To check go to Options>Security>Encryption and see if either your media card or media files are set encrypt.
    bruteforce037 likes this.
    05-07-12 06:32 PM
  7. bruteforce037's Avatar
    Try this and see if it helps with your picture folder dilemma. Open up your pictures and select the folder Picture Library, then hit the menu button and scroll down to Hide Headings and make sure it is unchecked.

    As far as your pc not recognizing your sd card. Could you possibility have it set to encrypt? To check go to Options>Security>Encryption and see if either your media card or media files are set encrypt.
    You are a life saver! Thank you!
    04-03-13 06:03 PM
LINK TO POST COPIED TO CLIPBOARD