1. Maisoumenos's Avatar
    hi everyone, quick question/concern: my pictures are gone after i did a battery pull and i'd like to get them back. i took some pictures at a baseball game and when i went into media, those were the only ones there. the pictures i had prior to the game were all gone. anyway i can get my initial pictures back? all help is greatly appreciated!
    09-30-10 06:12 PM
  2. Rootbrian's Avatar
    Did you save them to the memory card? If you did, remove it, re-insert it and see if they're there.

    Use BeamExplorer (free) from App World. It's just as good as filescoutlite.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-30-10 06:31 PM
  3. BoldtotheMax's Avatar
    Same problem I had when using DM6 and putting pic's on desktop computer..went to send a pic on BBM and was gone from Memory card...pulled card out, put it back in and they were back...a big relief, lol!

    Granted they all were on desktop computer...

    Posted from my CrackBerry at wapforums.crackberry.com
    09-30-10 08:01 PM
  4. BeyondTheBox's Avatar
    yup, this happens often with media cards. just pull it out and put it back in, should find them back again. if not, try another battery pull, seems to work for the demo song that came on mine. i can delete it all i'd like, as soon as i pull the battery and boot back up, it's there again. GOD I HATE THAT SONG!!!!!!
    10-01-10 12:52 AM
  5. Leguee's Avatar
    My Z10 decided to delete all my pictures from the previous week after I did a battery pull yesterday and I have searched EVERYWHERE for them. They are just gone, they should be in my camera folder but not. I actually had linked one to a remember me entry and when I clicked on it, it said that that "file can't be opened because it has been deleted from your device". So frustrated with this thing right now!
    05-20-13 08:53 AM
LINK TO POST COPIED TO CLIPBOARD