1. littleash91's Avatar
    I've had my Blackberry for about 2 months and I've had a lot of problems with the volume on it. Yesterday, my phone volume just stopped working all together. It did vibrate for a little bit if someone called or texted when it was on loud but now it won't even do that. It just stays silent no matter what volume I have it on. I have my phone set up to ring on certain volumes on the different profiles so it's not that. I've tried turning my phone off and on and that didn't work. I then turned it off, removed the battery, and turned it back on. This is when it decided to stop vibrating as well. If you have anything that can help, please do!
    05-25-10 11:47 AM
  2. sskiles's Avatar
    I have the leaked OS 5.0 on mine, and sometimes it will randomly decide to stop making sound w/the notifications, it still flashes the LED though. When it does this, I just do a battery pull, and everything's back to normal. Have you tried this? Or is it something more serious?
    05-25-10 02:51 PM
  3. Freckbj's Avatar
    You need to reload the software, the volume cod file was installed incorrectly. Easiest way is using loader.exe without the battery to force a 507 on the blackberry, and when the loader says initializing or waiting for initialization put the battery in.
    05-25-10 07:30 PM
  4. littleash91's Avatar
    How would I use the loader.exe?
    05-25-10 07:54 PM
  5. sourkevin's Avatar
    try seeing that the volume ie speakers work with the media feature playing out of the speakers not the headset to make sure that the external speaker is working correctly.

    Go into Options, Status, type in test, hit the bb menu, start, select only "Handset Audio" and run the test.
    05-26-10 05:17 AM
LINK TO POST COPIED TO CLIPBOARD