1. nRRe's Avatar
    Phone still lags a ton.

    I am in a spotty coverage area, and have to resend texts quite often, also it clings to a WiFi that it gets 1 bar or drops it.

    I close everything I can, have 308mb free, and simply typing SMS's it will freeze for a good 5-10 seconds than finally catch up on a couple letters and I have to retype the rest. It has lasted as long as 30 seconds sometimes.

    Is it just the spotty coverage area, it really is annoying.

    This is my only complaint with my Bold.

    I am running .699 did it to with .561 or whatever it shipped with
    06-05-10 02:35 AM
  2. Mystic205's Avatar
    hmm,
    mine was not laggy even with .621.. tho to be honest i did not see any real difference when i went to .699..
    I live in an area of good coverage.. and had solid signal in the house with the curve..

    BUT..
    the bold does suffer from erratic/weaker radio reception (some threads on this).. in the case that signal is weak and data is switching from 1x to reva I DO notice some lag at those times... and it is exhibited exactly as you describe..

    i plan on living with it..and hope a os update addresses this at some time..
    06-05-10 06:00 AM
  3. mjbesen310's Avatar
    My Verizon Bold has 0 lag on it running .699 much faster then the Tour I had anyway
    06-05-10 07:31 AM
  4. shopgurl's Avatar
    I'm running the same thing .699 and no lag (woohoo
    06-05-10 08:49 AM
  5. nRRe's Avatar
    it doesn't lag all the time. it really only is at work where reception is terrible or null.

    is there any way i can turn off EVDO and stick to 1x? I know on my WinMo phone I could, but i think Sprint frowns upon it...
    06-05-10 02:49 PM
  6. Mystic205's Avatar
    i dont think so.. previously you could have forced "roam only" which would have held a 1x signal.. that ability has disappeared a while ago.. so unless there is an os update for the reception issues think you are sol...

    it doesn't lag all the time. it really only is at work where reception is terrible or null.

    is there any way i can turn off EVDO and stick to 1x? I know on my WinMo phone I could, but i think Sprint frowns upon it...
    06-06-10 12:12 PM
  7. Mystic205's Avatar
    very constructive posts... not..

    if you had bothered to read the op's post he comments that lag is directly associated with data service searchings.. something i also observed after reading his post..

    your comment could only have been useful IF you saw data service switching from 1x to 1XEV and did not see lag..

    My Verizon Bold has 0 lag on it running .699 much faster then the Tour I had anyway
    I'm running the same thing .699 and no lag (woohoo
    06-06-10 12:16 PM
LINK TO POST COPIED TO CLIPBOARD