1. brian_c77's Avatar
    Hi everyone,

    I've been having an odd problem with my 9790 the past 2 days and have searched for a solution but can't find anything that works.

    Every couple of minutes, my phone rings and the LED starts flashing (like I'm receiving a text message), but there's no message. I've tried battery pulls, and it temporarily helps - the LED light stops flashing but sure enough, a few minutes later, it'll ring again. I'm still receiving messages when they do come in, but these phantom rings are extremely annoying.

    Also, not sure if this is related, but it started at the same time, so it could be the root of the problem (although I'm not sure how or why). My battery completely died a few days ago and when I plugged it back in, it tried to connect to the Telus mobile network (but I'm with Koodo), so I couldn't send or receive messages. However, this has happened before, and when I did a battery pull, it connects to the right network and everything is fine. However, this time when I restarted the phone, it connected to the 3G network where usually it's 1XEV. I'm not complaining about being on 3G, but just seeing as how it's different than usual, I find it odd and it could be related to the above problem with the phantom messages. I've tried the Host Routing Table > Register Now, and turning the mobile network connection off and on, but neither has changed anything.

    At this point, I might just try a backup and re-install the OS, but want to make sure I'm not missing anything obvious before that.

    Hope I explained that all well, and thanks for any help any one can offer!
    08-31-12 10:20 AM
  2. hootyhoo's Avatar
    Do you have notifications set to inform you of roaming?
    09-01-12 09:52 AM
  3. Roma Nandwani's Avatar
    I've recently purchased a 9790 & weirdly, it rings sometimes as though I've received a message or a notification but shows nothing. It keeps my led light flashing for a long time which is quite disturbing sometimes... I was wondering if this is some software issue or what? Please help!
    05-20-13 03:43 AM
LINK TO POST COPIED TO CLIPBOARD