1. kbkx31's Avatar
    Hello(:

    I have the BB Bold 9560, and up until recently, close to no problems. The other day, while in a rush to get home, I opened up a bottle of water, and a very small amount (not even a teaspoon) landed on the keys. I quickly dried it up, and the phone worked fine.

    Now, I don't use the phone for calls very often (so the water may not have caused anything), but the following day, I noticed that when I called someone (anyone, really), I could hear them, but they couldn't hear me.

    I've seen other threads on this, and nothing is in the way of the microphone, but I was wondering if there was something I could do. I've done multiple battery pulls, and it'll work, and then sometimes it won't.

    Any suggestions?

    I have the 8530 Curve, but I would really prefer not to go back. XD

    Thanks for any and all help!

    -K.
    07-14-11 10:33 PM
  2. lax42's Avatar
    idk man same thing happened to my tour, i couldnt find anyway to fix it a couple months ago. so if you do find a way to get it working please post it lol
    07-14-11 11:41 PM
  3. mr23's Avatar
    Same thing happened to me yesterday on my 9650. Funny thing is that it started happening after I did the latest OS6 upgrade from Sprint. I also noticed that my battery is draining very fast also.
    07-15-11 10:13 AM
  4. kbkx31's Avatar
    Hm.
    My battery also drained really fast.
    I'm going to downgrade from OS6, and then put it back.
    Does that sound like it might work?
    07-15-11 12:42 PM
  5. pcgizmo#IM's Avatar
    Which version of OS6 were you using? Some builds have better radio files than others and that can affect call quality. 6.0.0.600 is really good on mine. AllTel's 436 is another good choice.
    07-15-11 12:53 PM
  6. kbkx31's Avatar
    Thing is, I've had OS6 for a few months now. But, I'll try it anyway.
    07-15-11 01:06 PM
  7. mr23's Avatar
    I upgraded to the latest 6.0.0.600 that just came out for Sprint. I may have fixed my prob by uninstalling the free flashlight app that was on the BB app store. Since I removed it the batt has settled down. The reason I thought that it was draining the batt was that I got an email from the same company advertising another app they had for sale. Maybe the software was constantly checking there site. Who knows. lol
    07-15-11 01:29 PM
  8. pcgizmo#IM's Avatar
    Thing is, I've had OS6 for a few months now. But, I'll try it anyway.
    My suggestion was directed to:

    Same thing happened to me yesterday on my 9650. Funny thing is that it started happening after I did the latest OS6 upgrade from Sprint. I also noticed that my battery is draining very fast also.
    I just forgot to quote him/her. It may or may not help you with the liquid issue you mentioned, but it can't hurt to try another OS if you're going to reload one anyway.
    Last edited by pcgizmo; 07-15-11 at 01:42 PM.
    07-15-11 01:32 PM
  9. kbkx31's Avatar
    I don't think the liquid caused it, though. I just thought I'd mention it.

    And maybe it was the flashlight app, because I had that as well and downloaded it the day I started having issues.
    07-15-11 01:48 PM
  10. kbkx31's Avatar
    I just deleted the app, and I made a call and the person on the other end could hear me fine.

    However, the issue with mine was intermittent, so we'll see.



    Good luck.
    07-15-11 01:57 PM
  11. mountainman's Avatar
    This just happened to me yesterday. I rebooted and now it's fixed. Never happened to me before. I'm on VZW running 6.0 bundle 2333. Before I rebooted I did a *228 and updated roaming (why I thought this would help, I don't know), but it did not fix it.

    I sure hope this does not start to happen more frequently.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-19-11 03:00 PM
  12. mountainman's Avatar
    I just deleted the app, and I made a call and the person on the other end could hear me fine.

    However, the issue with mine was intermittent, so we'll see.



    Good luck.
    What flashlight app? I have the One Touch Flashlight V3 from The Jared Company.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-19-11 03:04 PM
LINK TO POST COPIED TO CLIPBOARD