1. Madfingaz's Avatar
    I installed a password on my phone... so i have password for my simcard and one for my bb... now the thing is i have to type blackberry in first (i dont know why!?) And after i have to type my password (4 digits) but i CAN'T! I see the letters or numbers that i type... its strange... Please, need some help on this.

    PS: I know what my password is, its the same one as my simcard
    Last edited by Madfingaz; 07-05-11 at 04:03 AM.
    07-05-11 02:22 AM
  2. Madfingaz's Avatar
    I just solved it! So when you type in your password, it will show letters and numbers (if you have a zero in your password)

    First type blackberry and after that type in your password. But instead of pushing enter (like we normal do) push in the trackpad and you're safe!

    I had one last try and it worked.
    07-05-11 03:44 AM
  3. greggebhardt's Avatar
    You are lucky if you were down to you last try.

    I hate passwords and will not use them for the phone as it is a pain. I do keep all sesitive stuff locked up in a Vault program that does required a password.

    I keep my phone on me except to charge while sleeping so security is not a problem
    mobibiz likes this.
    07-05-11 06:30 AM
LINK TO POST COPIED TO CLIPBOARD