1. steverfla's Avatar
    HELP!

    I am trying to upgrade my 9000 to OS 4.6.0.451.

    Using XP's Add/Remove Programs, I have uninstalled all previous OS from the computer.

    I have followed the Upgrade/Downgrade proceedures exactly from the link on Crackberry.com.

    I'm using DM 4.7. After I brick the Bold (on purpose), I have used both the "Add/Remove Applications" and the "Update Software" choices in the Application Loader Tab, with the following results:

    - "Add/Remove Applications" does load in an OS from scratch. However, when I go to the "About" screen, it shows OS 4.6.0.167. I believe is should be either be OS 4.6.0.451 or 4.6.0.266.

    - "Update Software" will not load an OS - Phone stays bricked - but shows several OS available:

    __ Blackberry 4.6.0.451 for 9000 - Version 4.6.0.266
    _X_Blackberry 4.6 (Prefered) - Version 4.6.0.167
    __ Blackberry 4.6 (Downgrade) - Version 4.6.0.167

    and then, once I click on the top selection (4.6.0.451), this shows up:

    "No software update is required for your device."

    Any help would be greatly appreciated!!
    06-18-09 02:09 PM
  2. avmsam's Avatar
    best tip ever.. use DM 4.6 cuz 4.7 has a lot of issues. i wasnt able to upgrade to .266 with 4.7. once i used 4.6 it was a breeze. its not just u, i've had to recommend 4.6 to a few friends for the same reason.

    ohh and btw when ur quoting a os version, like how u said you're tryign ot upgrade to 4.6.0.451, ure suppose to use the applications #. so you should've just said ure trying ot upgrade to 4.6.0.266.

    BlackBerry Handheld Software v4.6.0.451 (Multilanguage)

    Package Version: 4.6.0.451
    Consisting of:

    * Applications: 4.6.0.266
    * Software Platform: 4.0.0.223
    Last edited by avmsam; 06-18-09 at 02:22 PM.
    06-18-09 02:19 PM
  3. bt224's Avatar
    I don't think you are upgrading. Update software will check and see if updates are available, which in fact there is not as it reads 167 as being the most current for your carrier. Try using Crackmem.
    06-18-09 02:23 PM
  4. bt224's Avatar
    ^^^^^I agree about 4.6, however I am concerned that your backups cannot be restored. One thing I will say is that when I have upgraded, it all automagically backed up and restored everything, apps included.
    06-18-09 02:24 PM
  5. Tronyx's Avatar
    You can find .266 (the OS that a lot of us recommend) HERE. You can also view the other available OSes for the Bold HERE.

    Follow these two guides:

    Proper OS Upgrade & Downgrade Procedures

    http://forums.crackberry.com/f3/upda...updated-53201/

    You will need CrackMem, which you can get HERE. The instructions for CrackMem can be found HERE.

    Be sure to take your time and follow the instructions carefully.

    Chris
    06-19-09 12:10 AM
  6. steverfla's Avatar
    Thanks, Chris. I took all those steps, but finally downgraded from DM 4.7 to DM 4.6 and all problems went away.

    (Yes, Crackmem worked before I downgraded, but DM 4.7 wouldn't let me load back in themes and other downloads.)
    06-19-09 04:57 PM
LINK TO POST COPIED TO CLIPBOARD