1. savadepa's Avatar
    Ok first of all I'm sorry to be posting this, I understand these OS update problems us newbies have may drive you guys nuts. Anyway, here goes:

    I want to upgrade from .162 to .282
    I followed instructions I found at this forum here and here.
    I updated DM, and I downloaded .282 from here
    I installed the .282 exe file, hooked up my Bold, and started DM.

    DM indeed finds device software updates, but in the Application Loader windows it says:

    Select updates to install:
    [ ] Blackberry 4.6 version 4.6.0.247 (preferred)
    [ ] Blackberry 4.6 version 4.6.0.162 (current)
    [ ] Blackberry 4.6 version 4.6.0.126 (downgrade)

    Now why doesn't .282 show up here? I reinstalled it on my desktop twice and tried again. What am I doing wrong here?

    Hope someone can help me out here, thanks
    07-05-09 01:05 PM
  2. nothin2seehere's Avatar
    Quick check: you deleted vendor.xml file from:

    c:\program files\common files\research in motion\apploader

    ?

    And you should also try disconnecting from the internet before you start Desktop Manager.

    The only other possibility is that you didn't download the OS for your Blackberry model.
    07-05-09 01:12 PM
  3. Username00089's Avatar
    Ok first of all I'm sorry to be posting this, I understand these OS update problems us newbies have may drive you guys nuts. Anyway, here goes:

    I want to upgrade from .162 to .282
    I followed instructions I found at this forum here and here.
    I updated DM, and I downloaded .282 from here
    I installed the .282 exe file, hooked up my Bold, and started DM.

    DM indeed finds device software updates, but in the Application Loader windows it says:

    Select updates to install:
    [ ] Blackberry 4.6 version 4.6.0.247 (preferred)
    [ ] Blackberry 4.6 version 4.6.0.162 (current)
    [ ] Blackberry 4.6 version 4.6.0.126 (downgrade)

    Now why doesn't .282 show up here? I reinstalled it on my desktop twice and tried again. What am I doing wrong here?

    Hope someone can help me out here, thanks
    Uninstall each of those OS's from your PC. Do it in the add/remove software.
    Also, while in add/remove software make sure that .282 is actually installed
    on your PC. That should do it.

    Personally, I use CrackMem for OS updates.
    07-05-09 01:13 PM
  4. savadepa's Avatar
    Quick check: you deleted vendor.xml file from:

    c:\program files\common files\research in motion\apploader

    ?
    No. I didn't. Aw man... I feel stupid.
    Thanks
    07-05-09 01:20 PM
LINK TO POST COPIED TO CLIPBOARD