1. cwalter24's Avatar
    I'm curious to how far behind on my updates. my version v4.6.0.167 platform 4.0.0.157. However when I went to att 2 different employees told me im updated. any help to what i should be on no beta

    thanks
    06-30-09 02:32 PM
  2. bt224's Avatar
    I'm curious to how far behind on my updates. my version v4.6.0.167 platform 4.0.0.157. However when I went to att 2 different employees told me im updated. any help to what i should be on no beta

    thanks
    As far as AT&T is concerned, you are up to date. The latest official release from RIM (non beta) is 4.6.0.282.
    06-30-09 02:38 PM
  3. cwalter24's Avatar
    thank you, ya I have read all these post, im not sure to update threw RIMM
    06-30-09 02:45 PM
  4. bt224's Avatar
    Is there an issue with how your phone is running? How long have you had it?
    06-30-09 02:47 PM
  5. cwalter24's Avatar
    I would say a year or so. Sometime it random restarts. The app memory is real low. the browser will crap out a lot.
    06-30-09 02:51 PM
  6. bt224's Avatar
    Follow these to upgrade.
    http://forums.crackberry.com/f95/pro...ocedure-53359/

    I would suggest 247, you can go further up later if you want. Whatever you decide, all the OS's are here.
    https://hookedontronyx.com/Blackberr...ems/Bold-9000/
    06-30-09 02:55 PM
  7. _Relic's Avatar
    As far as AT&T is concerned, you are up to date. The latest official release from RIM (non beta) is 4.6.0.282.
    No this isn't correct. AT&T released another OS, that is still .167 but uses Platform 4.0.0.217. Its basically a hybrid but its newer than their older version.

    I would suggest using any OS from 237 or higher. You can use other carriers official releases.
    06-30-09 03:13 PM
LINK TO POST COPIED TO CLIPBOARD