07-28-09 11:39 PM
720 ... 56789 ...
tools
  1. tearsanddreams's Avatar
    Yea my berry restarted a few times on 266 also 247 is very stable

    Posted from my CrackBerry at wapforums.crackberry.com
    05-03-09 08:17 PM
  2. digitalb0y's Avatar
    the app switcher's a total deal breaker here. I knw there's Alt + Esc, but you need two hands to do that.
    05-03-09 08:22 PM
  3. Mamaluka's Avatar
    So far, no reboots, no black border around my homescreen wallpaper and it fresh boots at 57megs and after one day only dropped to 49megs and Im a heavy user....impressive, but we shall see how it handles an entire day of phone use tomorrow. I'll have that battery drained by noon, I promise.
    05-03-09 08:27 PM
  4. Mamaluka's Avatar
    digitalb0y, I've got the app switcher in the menu
    05-03-09 08:28 PM
  5. digitalb0y's Avatar
    digitalb0y, I've got the app switcher in the menu
    Weird. I wonder if I need to reinstall or if there's a quickr fix for this. When I press the menu key it brings up the menu, no matter how long I hold it.
    05-03-09 08:34 PM
  6. leroypinto123's Avatar
    Does holding the menu button not bring up the app switcher in this build???
    holding the menu key down brings the app switcher for me in .266... it does it with the .247 also
    05-03-09 08:51 PM
  7. joeskie's Avatar
    Great memory management after 3 days. Love it. Awesome build

    Posted from my CrackBerry at wapforums.crackberry.com
    05-03-09 10:23 PM
  8. senectus's Avatar
    hmmm I've had my wireless turn off on it's own twice now... never had that before this update
    05-04-09 01:45 AM
  9. SaneinOne's Avatar
    holding the menu key down brings the app switcher for me in .266... it does it with the .247 also
    Agreed, this feature remains after first being included with .247
    05-04-09 01:49 AM
  10. spookz's Avatar
    I cannot seem to be able to download this. It always fails at 97% anyone else having an issue?

    i have the same problem too :S
    05-04-09 11:27 AM
  11. engeeh's Avatar
    i have the same problem too :S
    I was having this issue after retrying through browser with no luck, I went back through RIM website to download and it seemed to work.
    05-04-09 03:50 PM
  12. ThisIS's Avatar
    need some help, i just upgraded from .216 to .266 and my tellme voicedial is no longer working. anyone else encounter this issue and anyone know a fix????
    05-04-09 04:03 PM
  13. digitalb0y's Avatar
    holding the menu key down brings the app switcher for me in .266... it does it with the .247 also
    Yeah, I knew it was in .247, that's why I was surprised it wasn't working for me in .266. I wiped and re-installed though, and now it's working fine. Not sure what was going on the first time, but thanks for confirming that it worked in this build so I'd know to try again instead of downgrading.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-04-09 05:05 PM
  14. MyThIc3LiTe's Avatar
    Link is sporadically working. I can start, then it quits out, and then I can't get to site for minutes at a time, rinse lather repeat basically.

    Is there a alt link to get this from?
    05-04-09 06:55 PM
  15. namasayayudi's Avatar
    is there any thread about the latest OS for bold?

    i mean the 5.x
    05-04-09 09:57 PM
  16. keys2rule's Avatar
    i'm noticing a black border around my screen too. Makes the screen look smaller.
    05-04-09 10:43 PM
  17. LevzP's Avatar
    never mind....fixed the issue
    Last edited by LevzP; 05-04-09 at 11:52 PM.
    05-04-09 11:45 PM
  18. rkirk82's Avatar
    sorry everyone.. its late and i cant read through all of this and download tonight.. can anyone confirm if this build works with mac bluetooth teathering yet??
    05-05-09 12:52 AM
  19. rock45's Avatar
    blackberry bold user who need east Asian language on your handset:
    This version probably is not suitable for you because it doesnt include east Asian language support. it shows java.lang.nullpointerexception error every time i restart after i installed Chinese font file
    05-05-09 04:08 AM
  20. sdot56's Avatar
    i have upgraded and downgraded multiple OS's since i got the bold, yet i am having an issue with this one. i uninstalled all other previous versions, downloaded and installed this version and yet everytime i go to load it, it doesnt recognize it as a newer version of my software. any ideas?
    05-05-09 10:33 AM
  21. digitalb0y's Avatar
    i have upgraded and downgraded multiple OS's since i got the bold, yet i am having an issue with this one. i uninstalled all other previous versions, downloaded and installed this version and yet everytime i go to load it, it doesnt recognize it as a newer version of my software. any ideas?
    Wipe whatever you've got on the device. If there's nothing there, there's nothing to appear like a more recent version. Also, this issue can come up if you are downgrading from 5.0 but not using DM 5.0. The only way I could get an OS back onto my phone after the last time I came down from 5.0 was to use DM 5.0. Even Loader.exe failed until I replaced my DM 4.6 with 5.0

    Posted from my CrackBerry at wapforums.crackberry.com
    05-05-09 11:50 AM
  22. Sym0n's Avatar
    I've given up with this, for a few days, as I just can't get it to download. I'd guess the BB servers are getting hammered by people trying to grab it.
    05-05-09 02:55 PM
  23. synwars's Avatar
    I've given up with this, for a few days, as I just can't get it to download. I'd guess the BB servers are getting hammered by people trying to grab it.
    Try downloading the "Beta" release. Same ****, different scoop.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-05-09 02:56 PM
  24. synwars's Avatar
    I can't believe it star/blocked p-o-o-p???

    Posted from my CrackBerry at wapforums.crackberry.com
    05-05-09 02:58 PM
  25. Sym0n's Avatar
    PMSL

    Ta I'll give it a whirl.
    05-05-09 02:59 PM
720 ... 56789 ...
LINK TO POST COPIED TO CLIPBOARD