07-28-09 11:39 PM
720 ... 26272829
tools
  1. bt224's Avatar
    I upgraded to 266 and installed the VVM, so it is now on my phone. Should I delete it? If so, how? I saw your post and didn't search for a thread on this, so sorry if it is covered somewhere else.
    Here ya go.

    http://forums.crackberry.com/f95/v-2...e-mail-165708/
    06-15-09 03:11 PM
  2. tnsfan's Avatar
    Thank you so much. I removed VVM very easy. This is a GREAT place for info and help for new BB users.
    06-15-09 03:46 PM
  3. arebray's Avatar
    installing now...onto the restore device data stage...only been about 8 minutes so far. we'll see what happens from here.
    06-15-09 10:36 PM
  4. tdbohannon's Avatar
    does cellular video work with the .266 OS or not?
    Thanks in advance.
    06-16-09 02:29 PM
  5. aztech's Avatar
    Hi aztech... thanks you for ur response... really appreciate it.. is there any difference between .247 and .266?
    Hi Kiki, np at all. DIff, not much really that I have experienced so farwith the battery and memory from .247 but a few BIS signal lost and SIM not allowed happened. I reckon that may have something to do with my network provider (celcom).
    06-17-09 03:59 AM
  6. aztech's Avatar
    Thank you so much. I removed VVM very easy. This is a GREAT place for info and help for new BB users.
    Hello tnsfan; how can I check whether I have vmm installed or not?
    06-17-09 04:04 AM
  7. lissa5402's Avatar
    Is it "safe" to download the upgrade this way or to wait until my carrier releases the upgrade? I'm just skeptical since the 266 is being downloaded for Vodafone UK users.

    Can anyone provide any insight on this for me? I'm still new at all this.
    06-17-09 09:44 AM
  8. FloRidaSrt's Avatar
    Is it "safe" to download the upgrade this way or to wait until my carrier releases the upgrade? I'm just skeptical since the 266 is being downloaded for Vodafone UK users.

    Can anyone provide any insight on this for me? I'm still new at all this.
    Yes it is safe. If you wait for att or whoever your carrier is to announce an official upgrade then you are in for a long wait. I waited for abou 2 months before I upgraded to .266 because I'm not computer savy at all. But upgraded about 2 weeks ago and it simply is amazing. Twice as much app memory, smoother running, better battery life, and MUCH improved signal strength (which I wasn't even counting on). Just follow the instructions, very easy and well worth it. One note is that near the end of installing the OS to your phone it will take about ten minutes or more. Acts like it is froze or just hanging there, but just let it do its thing. Hope this chaanges your mind and you decide to upgrade, you won't be dissapointed!

    Posted from my CrackBerry at wapforums.crackberry.com
    06-17-09 09:59 AM
  9. bt224's Avatar
    Is it "safe" to download the upgrade this way or to wait until my carrier releases the upgrade? I'm just skeptical since the 266 is being downloaded for Vodafone UK users.

    Can anyone provide any insight on this for me? I'm still new at all this.
    Just follow the Advanced directions using Crackmem. It is much easier than it looks.

    http://forums.crackberry.com/f95/pro...ocedure-53359/
    06-17-09 10:37 AM
  10. arieshapiro's Avatar
    i have try several time to upgrade to the 5.0.0.100,
    with a DM 4.6.
    all te time pop up that a error ocurre...
    how can i make these uprade?
    06-17-09 05:18 PM
  11. Reflow's Avatar
    I kinda did everything then... After a few steps...It says Wait for device initialization and my bold has this white screen startup with the clock thingy. And it takes uber long!! I'm hoping it won't hang like my ipod update...

    EDIT: Yay. After 10mins of waiting. It finally loaded. Thank god it didn't get nuked :x
    Last edited by Reflow; 06-17-09 at 05:56 PM.
    06-17-09 05:51 PM
  12. algonbu's Avatar
    I need help. I tried upgrading to OS 4.6.0.451 and followed intructions and at the very end I got an small square with a line across and in small fonts: "reload software 507". now the desktop does not recognize my device # and if I try to reload any software it tells me that "failed to communicate with unit. to try again".
    Any help will be greatly appreciated!!!
    06-17-09 07:48 PM
  13. avmsam's Avatar
    06-17-09 07:49 PM
  14. algonbu's Avatar
    Thanks for the help. I was so scared that I had ruined my BB that I had no courage to start searching for an anwer by myself.
    I am back to my old 4.6.0.190 and I think I will be quiet for a while.
    algonbu
    06-17-09 08:27 PM
  15. giorgosh's Avatar
    I hear about low quality of calls and battery drain with .451.. Shall I avoid it? Which version do you suggest?
    06-18-09 01:15 AM
  16. kiki.handayani's Avatar
    Hi Kiki, np at all. DIff, not much really that I have experienced so farwith the battery and memory from .247 but a few BIS signal lost and SIM not allowed happened. I reckon that may have something to do with my network provider (celcom).
    Again, thank you for your assistance.
    06-18-09 02:58 AM
  17. UknowChinchilla's Avatar
    I have just recently installed this OS about 12 hours ago and everything seems to be working great until I received a text message. On the home screen the little text message notification icon would show up twice notifying me that I have a text message. Once I read the message both icons disappear afterward. I tried doing a search on CB but the results were too vague to find exactly what I was looking for. So far the multiple notification icons only show up for text messages. Any help is appreciated...

    **Update**

    After a third battery pull, the issue is no longer occuring... Battery pull sure does do some mysterious wonders..
    Last edited by UknowChinchilla; 06-18-09 at 03:10 PM.
    06-18-09 09:56 AM
  18. TLD1's Avatar
    Is anybody having the same old issue with the phone giving the "white screen" every time it's pulled from it's belt holster...and when there's a new email message? It's not a dealbreaker, since with a click on the back button, all is well again...but it's certainly an annoyance that I haven't had on any build version release before .266.

    I had it on the .266 beta version...and now the same issue is with this "official" version.

    Aside from this little bugaboo...this is the most solid build for the Bold yet!
    Last edited by davistld01; 06-18-09 at 11:58 AM.
    06-18-09 11:55 AM
  19. bt224's Avatar
    The white screen seems to be happening more often. There have been a couple of threads this week about this, all on 266.
    06-18-09 12:17 PM
  20. TLD1's Avatar
    The white screen seems to be happening more often. There have been a couple of threads this week about this, all on 266.
    When I got this latest warranty replacement refurb...I loaded it with .266 as soon as I could. For the first 3-4 days, the white screen didn't appear at all...and now it's happening on a regular basis.

    Wonder if it has anything to do with the AT&T junk loaded into the Bold not being compatible? Is the same thing happening to Rogers customers up north?
    06-18-09 01:27 PM
  21. bt224's Avatar
    When I got this latest warranty replacement refurb...I loaded it with .266 as soon as I could. For the first 3-4 days, the white screen didn't appear at all...and now it's happening on a regular basis.

    Wonder if it has anything to do with the AT&T junk loaded into the Bold not being compatible? Is the same thing happening to Rogers customers up north?
    Different carriers, same issue.

    http://forums.crackberry.com/f83/out...roblem-249399/
    06-18-09 01:33 PM
  22. agirl65's Avatar
    So far I like it. Did I not pay attention before or did this upgrade introduce in-thread (storm-esque) sms replying?

    Posted from my CrackBerry at wapforums.crackberry.com
    I know what you're talking about. I've look in this thread and can't find anyone else that's mentioned it. I just updated my os from the original that came on my Bold. Now that I have,when sending a text message, even if I hit "remove history" from a text msg, it still lists the sent and received messages from and too that contact. Am I missing something? And when I send it, are they getting all that back in a message or just my reply?
    06-18-09 03:20 PM
  23. buckstr1's Avatar
    Has any one noticed an increased number of dropped calls on the .266 build? I did notice the white screen since I first loaded this build. I tried running the new att build and the dropped calls seemed less but the system was slow and the app memory was almost always below 20 with 5 apps and only increased slightly after a battery pull. Any suggestions?
    06-18-09 10:20 PM
  24. giorgosh's Avatar
    I got .266 but when I connect my Bold to DM it asks me to update to latest version, which when I check (In Core applications -> Options -> Details) the version DM wants to install is .266, with only difference the ansence of my desired input language... Why is that?
    06-19-09 01:31 AM
  25. aztech's Avatar
    Again, thank you for your assistance.
    Np at all sister ehehe

    Posted from my CrackBerry at wapforums.crackberry.com
    06-19-09 03:31 AM
720 ... 26272829
LINK TO POST COPIED TO CLIPBOARD