07-28-09 11:39 PM
720 ... 2324252627 ...
tools
  1. PhuFighter's Avatar
    Holy carp! I had a Bold from last August (purchased the 2nd day it went on sale from Rogers). I just got a refurb replacement today with .162 on it, and it's proving to be pretty difficult to load .266 on to it: it only seems to load some parts (the 4.6 Core applications) and ignores everything else. *sigh*...long night..
    06-03-09 10:34 PM
  2. PhuFighter's Avatar
    Hmm.. ok. I am beginning to think that this OS loading problem is more of issue wiht my stupid Desktop than anything else. Plugging in my old BB (which is at .266), I can't seem to download to .221. However, DM 4.7 does list .162 as my "preferred" OS, even though I don't even have .162 installed on my laptop. *grr*. What a PITA!
    06-04-09 09:03 AM
  3. bt224's Avatar
    Your issue is DM 4.7. Use 4.6.
    06-04-09 09:32 AM
  4. phatcrack's Avatar
    When I try playing movies, when I get to about 3:50 min it always gives me an error saying "error playing".
    I have tried several different mp4's and I always get the same msg.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-04-09 07:54 PM
  5. PhuFighter's Avatar
    Your issue is DM 4.7. Use 4.6.
    Yeah, i had tried that too. I tried every possible permutation. So I am going to use a newly installed system to try it out on and, hopefully, that will work.
    06-04-09 11:16 PM
  6. kelvinlin's Avatar
    i feel like there must be something wrong with the way some OS upgrades are being installed, I use DM 4.7, but i upgraded using the apploader found in common files rather than DM and haven't had a single problem with my bold. the media player chokes occasionally when playing high bitrate video but other than that, everything is great. memory does fall to around 27-28mb from 48 but it is fairly stable at that level.
    06-05-09 11:42 AM
  7. PhuFighter's Avatar
    Yeah, i had tried that too. I tried every possible permutation. So I am going to use a newly installed system to try it out on and, hopefully, that will work.
    ok. I installed DM4.6 on my desktop, and .266, and it's loading fine. I wonder what the heck is running on my laptop so that i can't upgrade on here..
    06-05-09 12:55 PM
  8. snoopy398's Avatar
    Anyone knows whether this version of OS from Vodafone has Chinese language on it?
    06-05-09 10:03 PM
  9. berrydict's Avatar
    snoopy, no chinese language in it

    I've just installed .266, and I love it so much, the system performance got faster and it doubles up my app memory
    06-05-09 10:54 PM
  10. met4ventura's Avatar
    On a Mac what program would I use to open the OS with? I just tried to open it with the default text/edit program and it comes out jibberish
    06-06-09 12:25 AM
  11. ccfixx's Avatar
    Your issue is DM 4.7. Use 4.6.
    Fortunately, I had no problems updating my OS with DM 4.7 last night on my PC with Vista. Things went smoothly, as usual.

    CC
    06-06-09 10:32 AM
  12. minttea's Avatar
    On a Mac what program would I use to open the OS with? I just tried to open it with the default text/edit program and it comes out jibberish
    It's a windows executable .exe file, so either try it on Parallels or otherwise pc.
    06-06-09 11:13 AM
  13. raffi264's Avatar
    after install i lost all my blackberry messenger contacts... any help?
    06-06-09 01:16 PM
  14. orange76's Avatar
    works great for me! well actually lovin it!
    06-06-09 03:25 PM
  15. imdabold1's Avatar
    finally worked up the courage to upgrade and from the comments this one seems to be the best bet. Well here's hoping...
    06-06-09 05:42 PM
  16. imdabold1's Avatar
    totally psyched!!!!! Just upgraded and so far so good!
    06-06-09 07:15 PM
  17. eskimochaos's Avatar
    It doesn't seem like there's enough of a reason for me to upgrade from .247. But then again there wasn't a reason to upgrade from .216 so ill have to see.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-06-09 08:27 PM
  18. bobbycole's Avatar
    okay well i upgraded .266 for a week now. first timer in upgrading and it was pretty simple to do so.

    overall the upgrade is awsome no problems yet in its first week.

    memory is amazing now, no more leaking. note that i'm running around 10 apps on the bold and absolutely no lag, the first day there was laggy screen but now all seems very well.

    long time lurker second post... but yeah just like to put my 2 cents to the community
    06-06-09 08:43 PM
  19. Crucial_Xtreme's Avatar
    okay well i upgraded .266 for a week now. first timer in upgrading and it was pretty simple to do so.

    overall the upgrade is awsome no problems yet in its first week.

    memory is amazing now, no more leaking. note that i'm running around 10 apps on the bold and absolutely no lag, the first day there was laggy screen but now all seems very well.

    long time lurker second post... but yeah just like to put my 2 cents to the community
    Sweet! Glad it's working well for you. And good to see you posting.
    06-06-09 08:47 PM
  20. bobbycole's Avatar
    Sweet! Glad it's working well for you. And good to see you posting.

    your welcome!
    06-06-09 08:55 PM
  21. bembol's Avatar
    I just finished upgrading (from .247). I never had a problem, this is 3-4 time until tonight. Very minor but for some reason my Wallpaper shrunk? LOL I'm getting a Letterbox, I tried View Actual Size, Fill Screen and doesn't work.
    06-06-09 09:15 PM
  22. trdtrung's Avatar
    thanks! just upgraded right now, woot
    06-07-09 05:13 PM
  23. plumfoolish's Avatar
    Hopefully will upgrade later on tonight.
    06-07-09 10:28 PM
  24. Bang Gunley's Avatar
    I just completed the seamless upgrade; thank you to the one who posted the process in such fool proof step-by-step fashion.

    The vendor file as downloaded didn't have an extension associated with it but I deleted it anyway and all worked swell.

    The upgrade went 'slicker'n-snot-on-a-brass-doorknob'; initial indication is that my BOLD is faster in every respect. The pictures on my media card load in unison rather than one. . .by. . .freakin'. . .one as before, the speaker works fine, ditto all my apps, tones and message formats (SMS, e-mail, MMS, etc.) so I'm pleased.

    Oh, and my app memory free space when from 25.4 to 57.8 megs. NICE! Too soon to have any indication of what happens with battery life, though.

    I went from the 'store bought' version .167 (I think it was) to .266; I didn't do the .247 upgrade.

    Thanks again.

    Have a day. Bang Gunley
    06-08-09 02:40 PM
  25. molski's Avatar
    Was doubting....will I try this on my one week old BB Bold......**** YEAH, just do it (and pray everything goes okay ).

    Did the update, no problems at all, had to register a few apps again, not a big deal....works fine (just updated).
    06-08-09 04:53 PM
720 ... 2324252627 ...
LINK TO POST COPIED TO CLIPBOARD